Word: Track Changes to Speed Up Shared Working
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Impress Colleagues with ‘Tracked Editing’
With the information in this article you can:
• Make the most of Word’s ability to track the changes in your
documents
• Be sure that you have a complete history of the edits
performed on each document
• Learn how ten people can all edit the same document - without
it leading to confusion!
Track Changes and Word’s other reviewing features are excellent tools for
structuring the way in which you work with others. There was a time when
this type of collaborative word processing was limited to the workplace. These
days, every area of our life has been touched by new technology. If you belong
to a club, society or sports team, it is almost certain that your minutes, reports
and correspondence are written using Microsoft Word. It is equally likely that
you pass drafts between individuals, with each person adding his or her
personal contribution. This article will provide you with enough knowledge
about Word’s Track Changes to create edited documents that can be
distributed effectively in a shared working environment. When you have tried
out the ideas presented here, you will be able to impress your friends and
colleagues with your new-found editing abilities. Just be careful that you
don’t impress them too much, they might put you in charge of coordinating
the next newsletter!
Dr Steve North:
“In the days when collaborative software features were less common, I can remember
regularly wasting hours trying to work out who had added what to each shared document.
When you understand how Word handles document changes, it will add a whole new
dimension to your shared projects.”

• Track the changes in shared documents ......................... W 32/2
• Review document changes made by others .................... W 32/7
• Tips & Troubleshooting for shared documents............... W 32/10
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Track the Changes in Shared Documents

Word versions 97/2000/2002/2003 all provide the Track
Changes facility. There are only two main areas where the
features differ:
• Word 2003 features both restrictive editing and
formatting. Word 97/2000/2002 only allows an author
to permit or forbid collaborators to make changes to
the entire document. In Word 2003 it is possible for the
author to specify varying levels of content and format
modification privilege for each collaborator. For
example, you might allow a friend to only edit a
section that relates to his or her activities but not to
change any other content, or the overall formatting of
the Word document.
• Word’s Reviewing toolbar was only introduced from
Word 2000 onwards and, as we will see later this is a
very useful feature.
These variances are summarised in the table below. Where
Yes No Test
✔
the differences between Word versions have an impact on
✔
✔
the use of Track Changes, this will be indicated during the
✔
course of this article.
Word version
Track Changes features
97
2000
2002
2003
present
(8.0)
(9.0)
(10.0/XP) (11.0)
Restrictive editing and
formatting

No

No

No

Yes

The Reviewing toolbar

No

Yes

Yes

Yes

Turn on the Reviewing toolbar
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In Word 2000/2002/2003 (not 97), the Reviewing toolbar
provides rapid access to important Track Changes functions:
1. Start Word and open your document.
2. Click on View > Toolbars > Reviewing.
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The Reviewing toolbar should include all of the icons in the
table below. If any are not present, or you would like to
remove icons that you don’t use, proceed as follows in Word
2000/2002/2003 (not 97):
1. Click on the small down arrow at the right-hand end
of the Reviewing toolbar.
2. Click on Add or Remove Buttons.
3. Tick or un-tick the displayed icons as required.
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4. Click anywhere off the toolbar to hide it.
As Word 97 does not have the Reviewing toolbar, many of
the functions described in this article require separate
instructions for Word 97.
The following table shows some of the most commonly used
Reviewing toolbar icons:
Function
Toolbar Icon
Previous Change

Description
Word version
Shows the previous
2000
change/comment in the 2002
text.
2003

Next Change

Shows the next
2000
change/comment in the 2002
text.
2003

Accept Change

Accepts a change
permanently.

2000
2002
2003

Reject Change/
Delete Comment

Rejects a change and
deletes the selected
comment.

2000
2002
2003

Insert Comment

Adds a comment to the 2000
selected area.
2002
2003

Highlight

Accesses the text
highlighting tool.
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Function
Track Changes

Toolbar Icon

Description
Word version
Enables and disables the 2000
Track Changes feature. 2002
2003

Reviewing Pane

Shows and hides the
Reviewing pane.

2002
2003

Display for
Review

Specifies the document
view.

2002
2003

Show

Specifies the editing
2002
features to be displayed. 2003

Turn on Track Changes
Word can record
changes even when
they are not shown
on-screen.

It is important to understand that Word makes a distinction
between tracking changes and displaying the changes to the
user. You may choose to edit your document with previous
deletions and changes visible on-screen (see screenshot
below). The instructions for enabling this can be found on
the next page. However, many users find a document less
confusing with the changes not shown. This also helps with
accurate formatting and layout.

Deleted text
appears with a
line through it.

Word with Highlight changes on screen enabled
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To enable Track Changes in all versions of Word:
1. Start Word and open your document.
2. Double-click the TRK text in the status bar at the
bottom of the screen. If TRK is black, Word is
tracking changes.
When TRK is highlighted in the status bar this means that all
changes are being recorded. As previously indicated, the
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activation of Track Changes does not necessarily mean that
you will actually see the edits on-screen.
Track Changes is
shown enabled in
this example.

The TRK on Word’s status bar is both an indicator
and a button
Your comments and edits will be attributed to the name set
in your copy of Word. To check this setting in Word
97/2000/2002/2003:
1. Start Word and open your document.
2. Click on Tools > Options > User Information.
3. Confirm that your name and initials (important for
comments) appear as required in the appropriate
fields.

Use your preferred
name for edits.



View changes on-screen
To display the edits that are being recorded by Track
Changes in Word 97/2000:
1. Start Word and open your document.
2. Click on Tools > Track Changes > Highlight
Changes.
3. Tick Highlight changes on screen.
In Word 2002/2003:
1. Start Word and open your document.
2. If the Reviewing toolbar is not present, click on
View > Toolbars > Reviewing.
3. On the Reviewing toolbar, click on the Display for
Review down arrow > Final Showing Markup.




Control your collaborators’ ability to modify the
Track Changes settings
As described (and shown in the table) on page W 32/2, Word
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2003 introduces the ability to restrict the editing and
formatting privileges for each of your collaborators. In Word
97/2000/2002 users can only be prevented from modifying
the status of Track Changes, as follows:
1. Start Word and open your document.
2. Set Track Changes to on or off (depending on
whether you want the edits of all collaborators to be
tracked or not). This is achieved by double-clicking
on the TRK text in the status bar at the bottom of the
screen. If TRK is black, Word is tracking changes.
Once set, your collaborators will not be able to
modify your setting for Track Changes.
3. Click on Tools > Protect Document.
4. Select Tracked changes and/or Comments, as
appropriate.
5. Type a password in the Password text field, and
click OK.
6. Re-type your password, and click OK.
7. Click on File > Save.
Word 2003 allows the author to specify exactly what each
user can change in a document:
1. Start Word and open your document.
2. Set Track Changes to on or off (depending on
whether you want the edits of all collaborators to be
tracked or not). This is achieved by double-clicking
on the TRK text in the status bar at the bottom of the
screen. If TRK is black, Word is tracking changes.
Once set, your collaborators will not be able to
modify your setting for Track Changes.
3. Click on Tools > Protect Document.
4. The Protect Document task pane will open and
display a three-stage wizard. Use the Settings option
under Formatting restrictions to limit collaborators
to certain styles (if required).
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5. Under Editing restrictions, tick the box Allow only
this type of editing in the document.
6. From the Editing restrictions drop-down menu select
Track changes. This will record all changes but won’t
allow anyone except the author to review changes.
7. Under groups tick Everyone to allow the same
permissions for all users or click on More users to
specify different levels of access for each user.
8. Under Start Enforcement, click on Yes, Start
Enforcing Protection.
9. When the Start enforcing protection dialogue opens,
you have the option to add a password in the Enter
new password (optional) text box.
10. Click on File > Save.

Review Document Changes Made by Others
If you have just received a document back from one or more
collaborators, you will be itching to review the changes that
they have made.
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Stepping through changes
The following instructions will allow you to step through
each change and decide whether to accept or reject it.
Word 97
1. Start Word and open your document.
2. Click somewhere on the document at the top of page
one (to start searching from the beginning of the
document).
3. Click on Tools > Track Changes > Accept or Reject
Changes.
4. In the Accept or Reject Changes screen, click on the
Find button with the right-facing arrow.
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You will need to
have the changes
visible on-screen,
as previously
described.
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Word 2000/2002/2003
1. Start Word and open your document.
2. If the Reviewing toolbar is not present, click on
View > Toolbars > Reviewing.
3. Click somewhere on the document at the top of
page one.
4. On the Reviewing toolbar, click Next Change.

Accepting or rejecting individual changes
For each change, you will need to decide whether to accept
or reject it. The steps on this page follow directly on from the
Stepping through changes instructions on page W 32/7.
Word 97
1. Make a decision about an individual change.
2. In the Accept or Reject Changes screen, click either
Accept or Reject.
Word 2000/2002/2003
1. Make a decision about an individual change.
2. On the Reviewing toolbar, click either Accept Change
or Reject Change.

Accepting or rejecting all changes
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If you have made a decision that applies to all of the changes
in a document, save time by performing one operation.
Word 97
1. Make a decision about all changes.
2. In the Accept or Reject Changes screen, click either
Accept All or Reject All.
Word 2000/2002/2003
1. Make a decision about all changes.
2. On the Reviewing toolbar, hover over either the
Accept Change button or the Reject Change button.
Click on the arrow to the right of the button.
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3. Click on Accept all Changes in Document or Reject
all Changes in Document, as appropriate.

Reinstating the Accept or Reject Changes screen in
later Word versions
Word versions 2002/2003 do not include the Accept or
Reject Changes screen found in Word 97/2000. Although
this feature is not installed by default, it may be added to
Word 2002/2003 as follows:
1. Start Word and open your document.
2. If the Reviewing toolbar is not present, click on
View > Toolbars > Reviewing.
3. Click on Tools > Customize > Commands.
4. Under Categories, select All Commands.
5. Under Commands, select ToolsReviewRevisions.
6. Drag ToolsReviewRevisions to a location on the
Reviewing toolbar. You should now have a button
named Accept or Reject Changes on the Reviewing
toolbar.

The Accept or
Reject Changes
screen is not
installed by
default in Word
2002/2003.



7. Click Close to exit the Customize screen.

Adding comments
Collaborators can add their comments to any document in
Word 97/2000/2002/2003:
1. Start Word and open your document.
2. Use the mouse to select a word, phrase or image that
you wish to comment on.
3. Click on Insert > Comment.
4. The Comments view pane (Word 97/2000) or
Reviewing Pane (Word 2002/2003) opens at the
bottom of the screen.
5. Type your comment next to your initials. Note: In
Word 97/2000 the Comments view pane can be
accessed at any time by clicking on View > Comments.
The Windows Advisor March/April 05
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In Word 2002/2003 click on the Reviewing Pane
button on the Reviewing toolbar to launch the
Reviewing pane.
Please note that if you hover your mouse over a highlighted
comment, you can read it as a Tool Tip.
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Tips & Troubleshooting for Shared
Documents
The following may prove very useful when you start to
explore the exciting possibilities of collaborative working
with Word.

How to print changes made to your Word document




There are times when you will want to print the
modifications that have been made to your document. In
Word 97/2000, this is achieved as follows:
1. Start Word and open your document.
2. Click on Tools > Track Changes.
3. Tick the Track changes while editing box.
4. Tick the Highlight changes in printed document box.
In Word 2002/2003:
1. Start Word and open your document.
2. Click on File > Print.
3. From the Print What drop-down menu select List of
Markup.

Find out who changed what
Word randomly
allocates a colour
for each author.
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If several authors have edited a document, it can be useful
to find out which author added each change. Proceed as
follows (Word 97/2000/2002/2003):
1. Start Word and open your document.
2. With the changes set to visible (see earlier in article),
hover over the edit in the document. A Microsoft
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Tool Tip (sometimes called a balloon) will appear that
shows the name of the author.

Check that your changes are correctly attributed
Remember to make sure that you have correctly set your
User Information, so that your changes and comments are
correctly attributed (see page W 32/5).

What to do if you accidentally accept or reject a
change
When reviewing changes, if you unintentionally click on the
wrong button (accept instead of reject, or vice versa) it is
possible to cancel the action as follows:
Word 97/2000/2002/2003
1. In Word, click on Edit > Undo Change Accept (or Reject).

View the changes made by individual authors
In Word 2002/2003, it is possible to display only the changes
made by a specific author:
1. Start Word and open your document.
2. If the Reviewing toolbar is not present, click on
View > Toolbars > Reviewing.
3. On the Reviewing toolbar click on Show >
Reviewers.




4. Tick or un-tick names from the list of authors.

Track Changes may interfere with automatic
numbering
If you are using Track Changes with Word’s automatic
numbering feature (for paragraphs or a list), you may find
that the sequence appears to be incorrect. This is because
Word does not actually delete any content until changes are
accepted or rejected. The numbers should be restored as soon
as you perform one of these actions. If the numbering
remains fragmented:
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Word keeps all
deleted text,
whether this is
shown on-screen
or not.
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1. Press Ctrl + A to select the entire document.
2. Press F8 to update all automated fields.

Does this document contain any tracked changes?



If you are trying to check whether the current document
contains tracked changes, proceed as follows:
Word 97
1. Start Word and open your document.
2. Click somewhere on the document at the top of
page one.



3. Click on Tools > Track Changes > Accept or
Reject Changes.
4. In the Accept or Reject Changes screen, click on the
Find button with the right-facing arrow.
5. If a change is found, the cursor and screen view will
jump to it in the text.
Word 2000/2002/2003
1. Start Word and open your document.
2. If the Reviewing toolbar is not present, click on
View > Toolbars > Reviewing.
3. Click somewhere on the document at the top of
page one.
4. On the Reviewing toolbar click on Next Change.
5. If a change is found, the cursor and screen view will
jump to it in the text.

1.
2.
3.
4.
5.
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That’s it. You are now fully prepared to turn loose your Word
editorial skills on some poor unsuspecting publication.
Whether it’s a local newsletter or the great novel of the 21st
century, I hope you enjoy it.
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