
Why Pay? Design Professional Signs in a
Flash Using Word and Your Printer!

When you’re organising some sort
of event, you’re probably going to
need signs. Whether it’s a jumble
sale, a party, a fun run or a coffee
morning, you need to tell people
where to park, where to find the
cloakrooms, which way to go,
where to leave their dirty dishes.

There’s no need to scour the shops,
though: by spending just a little
time with Microsoft Word, you
can design and print out perfect
signs yourself! Read on to learn how to go about it.
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This article shows you how to:

� Quickly design full-page signs using Microsoft Word

� Draw and customise shapes in a Word document

� Easily add text to a shape you’ve drawn
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•   Creating Your Own Signs in Word ................................    
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The Benefits of Creating Signs Yourself
Designing and printing your own signs in Microsoft Word
is worthwhile for several reasons:

•   It can be difficult to find ready-made signs with the text
you need. By creating your own, you can design them
exactly as you want them.

•   Signs bought in shops are usually very expensive –
certainly more than you’d want to spend if you only plan
to use them once.

•   It could easily take you far longer to find suitable signs
than to make them yourself.

•   If you do want to keep and re-use the signs you’ve made,
you can laminate them as explained on page 9.

When there are so many other things to organise for a
special event, the idea of creating the signs yourself might
strike you as too much work. However, it really shouldn’t
take long; there are just three or four steps involved:

•   Step 1: preparation – think about what signs you need
and roughly how they should look.

•   Step 2: design the signs in Microsoft Word using its
excellent built-in graphics features.

•   Step 3: print the finished signs on to thick paper or card.

•   Step 4: if you’d like to keep the signs for re-use (or you
need to make them stronger and water-resistant),
laminate them in a plastic coating.

Creating Your Own Signs in Word
The first step is to decide what text you want on each sign
and get a rough idea of how you want it to look. 

Home-made
signs are the
best choice

It shouldn’t be 
a long job

Plan the signs
you need
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If you’ll need several different signs, it’s a good idea to do
a rough sketch of each on paper first.

Limit the text on each sign to as few words as possible.
When considering the shapes of the signs, it helps to think
about street signs which are universally recognised and
understood – for instance, a large white ‘P’ on a blue
rectangle is commonly recognised as a parking sign.

Each sign you create will involve the same basic steps; the
only differences are the shape and colours you choose and
the text you add to the shape. For this example, let’s assume
you want a sign that directs guests to the hall where you’re
throwing a birthday party. For this, you want a large arrow
pointing to the right.

Here are the steps to follow: 
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You can choose
from a variety 
of shapes

Turn the A4
page on its side

1. Start Microsoft Word (and, if you arrive at the Start
screen, click Blank document) and you’ll be faced
with a blank, white document.

2. For our example of a large, right-pointing arrow,
we’d like our A4 page to be on its side, making it as
wide as possible, so the first step is to adjust the
orientation of the page:

3. Word 2007 and
later: switch to the
Page Layout tab
on the Ribbon and in
the ‘Page Setup’
section click on the
Orientation button    . On the little menu that
appears, choose Landscape .

4. Word 2003 and 2002: open the File menu and
choose Page Setup. In the dialog that opens, make sure 

1

:

2
3

1
2

3
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Extra step for
Word 2003/2002

Make sure you
can see the
Drawing toolbar
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4. Margins tab is selected. In the ‘Orientation’ section,
click on Landscape then click OK.

3. Word 2003 and 2002 only: open the Tools menu
and choose Options. In the Options dialog that opens,
switch to the General tab and remove the tick beside
Automatically create drawing canvas when
inserting AutoShapes and then click OK.

4. Next, open the View menu
and move the mouse to the
Toolbars item. A tall menu
will appear to its right
showing a list of available
toolbars. Is there a tick
beside Drawing? If not,
click the Drawing item and the Drawing toolbar will
appear (usually at the bottom of the Word window). 

4. If there’s already a tick beside Drawing, just press the
key twice to close the menus.Esc

The ‘Landscape’ option is the best choice for most types
of sign – not just arrows pointing to the left or right,
but almost any sign that will incorporate text. If you
need an arrow pointing straight upwards or downwards,
you might leave the orientation set at ‘Portrait’ so that
your arrow could be taller, but this then limits the width
(and thus the text size) of any text you want to include
on the sign.
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Adjust the zoom
level to see the
whole page

Start designing
the sign

Choose a shape

Draw the shape
on the page

The Windows Advisor   August 2019 75

W 492/5Word: Create and Print Your Own Signs  

4. All Word versions: having turned the page on its side
(Landscape orientation), we can now only see part of
the page, so the next step is to adjust the zoom level
so that we can see the whole page without scrolling:

4. Word 2007 and later: switch to the View tab on 
the Ribbon and in the ‘Zoom’ section click the One
Page button.

4. Word 2003 and 2002: open the View menu and click
on Zoom. In the dialog that appears, choose the
Whole page option and then click OK.

5. Now we’ve got the page set up, we’re ready to create
the sign itself. The first job is to draw the shape of the
sign – in this example, as I mentioned above, a right-
pointing arrow:

4. Word 2007 and later: switch to the Insert tab on the
Ribbon. In the ‘Illustrations’ section, click the Shapes
button and a large panel
of available shapes will
appear. Click the first of
the arrow shapes in the
‘Block Arrows’ section of
this panel.

4. Word 2003 and 2002: on the Drawing toolbar, click
the AutoShapes button, move the mouse down to
Block Arrows and click the first arrow shape in the
menu that appears.

6. Now you’ll see that the pointer has changed into a
crosshair shape. This indicates that you’re ready to
draw your shape on to the page. We want to make the
shape as large as possible, but without getting too
close to the edges of the page (because most printers
won’t print to the extreme edges of the paper). Move
the pointer towards the top-left corner of the page, but
about a centimetre away from the top and left edges.
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Don’t start or
finish too close
to the edges of
the page

Customise 
the style of 
your shape

7. Now press and hold the left mouse button and drag
the mouse diagonally towards the bottom-right
corner of the page. As you drag the mouse, you’ll see
the arrow being drawn on the page. Again, we don’t
want to go quite as far as the edges of the page, so
drag the mouse to a point about a centimetre away
from the bottom and right edges, then release the
mouse button.

8. Now you can adjust the colours and appearance of
the shape:

4. Word 2007 and later: switch to the
Drawing Tools > Format tab on the
Ribbon. In the ‘Shape Styles’ section,
click the Shape Fill button and you
can choose a fill (internal) colour for
the shape. Click the Shape Outline
button to choose a colour for the
shape’s border; if you click Shape

Although we’ve drawn a right-pointing arrow shape in
the steps above, the same approach applies to any shape
you choose: you’ll probably want it to fill as much of
the page as possible, but you’ll want to avoid getting
too close to the edges of the paper in case your printer
has to leave a margin around the edges.
When you select the shape (by clicking it) you’ll see
little circular blobs around the edges of the shape. If
you need to make the shape larger or smaller, you can
drag the blob in its bottom-right corner: drag it towards
the centre of the shape to make the shape smaller, or
away from the centre to enlarge it. 
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Fill colour, line
colour and line
style

Add text inside
your shape

I’ll give you two quick tips relating to colour choices:

First, using coloured fills for shapes will use quite a lot of
your printer’s ink (or toner). Also, on thin paper, it will
tend to make the paper limp and wrinkly. It’s certainly best
to print these signs on thick paper or card, but you may
prefer to leave the fill colour set to white to avoid using
so much ink. Second, think about where the sign will be
used when choosing its colours. A green arrow might
not be noticed if it’s pinned to a green door, for example.

4. Outline again, you can make the border thicker by
moving the mouse to Weight and choosing an option
from the menu. Word 2003 and 2002: on the Drawing
toolbar, click the Fill Color button to choose a fill
(internal) colour for the shape. Click the Line Color
button      to choose a colour for the shape’s border.
You can click the Line Style
button        if you’d like to give
the shape a thicker border.

1

9. You’ll probably want to include text in your shape
too. To do that, right-click anywhere inside the shape
(or, if you’ve left its fill colour white, right-click its
border) and choose Add Text from the context menu
that appears. Now you’ll see the text cursor flashing
inside the shape and you can type the text you want.
After typing the text, you can highlight it and then
format it using the usual options for font, text size
and colour on the Home tab of
the Ribbon (in Word 2007 and
later) or on the Formatting
toolbar (Word 2003 and 2002).

2

3
1 2 3
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4. If the text should be centred horizontally within the
shape, you can use the usual ‘Center’ button on the
Home tab of the Ribbon or the Formatting
toolbar .

4. If you need to align the text vertically within the
shape, that’s easy to do in Word 2010 onwards: on the
Drawing Tools > Format tab, in the ‘Text’ group, click
the Align Text button and choose Middle. In Word
2007, 2003 and 2002, vertical alignment involves
some fiddling about: you have to position the cursor
at the beginning of your text and press the Enter key
one or more times to insert blank lines above it that
push the text downwards, then highlight those blank
lines and adjust their font size to change their height.

1
2

When choosing fonts for signs, it’s best to avoid anything
too fancy: stick with clear, sans-serif fonts like Arial,
Calibri, Tahoma or Verdana which can be easily read. 

How to Print Out Your Home-made Signs
When you’re happy with the way your sign looks, and
you’re confident that its colours and text size will allow it
to be read easily, you’re ready to print it out.

If the sign is for outdoor use, you can print it on to ordinary
A4 paper (but not too thin if you’ve filled the shape with
colour, to avoid the wrinkly effect I mentioned earlier), and
then either laminate it as explained below or slip it into a
plastic sleeve to protect it from the elements.
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Horizontal
centring

Vertical centring

Ready to print

For use
outdoors?

!

1
2
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1. Make sure you’ve inserted the correct paper into your
printer and press the key combination + .

2. Word 2010 and later: this will take you to Word’s
‘Backstage’ view where you’ll see a preview of your
sign as it will appear on paper. Check the printer
settings (for instance, make sure you’re set to print in
colour and at good quality), choose the number of
copies required and click the Print button.

9. Word 2007, 2003 and 2002: in the Print dialog that
appears, check the printer settings to ensure you’re
printing in colour and at good quality, set the number
of copies required and click OK to print.

3. When the page emerges from your printer, put it on
a flat surface to dry, particularly if it contains areas
of filled colour.

Ctrl P

If you’ll be using the sign indoors, use a thick paper or card,
but make sure your printer is able to print on the thickness
of paper you have in mind. (Your printer’s manual should
tell you the maximum paper/card weight it can use.) If
you’re limited to thinner paper, you can glue the printed
sheet on to card afterwards to make it sturdier.

Before printing your sign, make sure you’ve saved a copy.
Just press + and, if you haven’t already, choose a
name and location for the file.

Ctrl S

Reusing Your Signs? Laminate Them!
As I mentioned above, if you want to use your signs outside,
you can buy thin plastic A4 sleeves and insert the pages
into them to protect them, perhaps sealing the open end with
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Or indoors?

Save your work

‘Backstage’
view…

…or Print dialog

Place the sheet
on a flat surface

A plastic sleeve
or lamination

:
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The laminating
process

sticky tape. However, for a more professional appearance, or
to keep the signs and reuse them, the best choice is to
laminate them. You can buy a laminating machine for about
£20–25 at a stationery shop, and a pack of 25 plastic
pouches costs around £3–5.

1. Switch on the laminating machine and give it time to
warm up to its operating temperature. A little lamp will
light up to tell you when the machine is ready to use.

2. Insert your printed sign into a laminating pouch and
make sure it fits tightly and sits flat within the pouch.

3. Guide the pouch into the machine. The laminating
process will take 30–60 seconds. When the sign emer-
ges, lay it on a flat surface to cool and you’re done.

:
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