
How to Bring a Dull-Looking Document to
Life by Adding Pictures!

Whether you’re designing a greeting card, a poster
or a party invitation, text alone isn’t going to grab
anyone’s attention: what you need is a well-chosen
picture or two! In Microsoft Word, pictures are
more than just an optional extra – there are all
sorts of useful features to help you make a dull slab
of text truly eye-catching!

Read on to learn how to make the most of Word’s
picture options in Office 365 and the retail versions
of Word 2019, 2016 and 2013.

35

This article shows you how to:

� Quickly add a picture of your own or find free pictures online

� Resize, rotate and positon your picture for best effect

� Experiment with Word’s amazing effects and picture styles
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Use a Picture of Your Own in a Document
Let me start with a quick tip about using pictures in a
Microsoft Word document: it’s a good idea to write your text
first! If you don’t, the pictures will tend to move around the
page as you type. That’s annoying and distracting, and you’ll
be constantly tempted to fiddle with the pictures’ positioning
again, rather than concentrating on the text!

With the text more-or-less complete, you’re ready to add a
picture to the document. Here you have two options: you can
either add a picture from your own PC as I’ll explain below,
or, if you don’t have quite what you need, Word can help you
find a picture online – skip ahead to page 4 to find out how.

To use a picture from your own collection, follow the steps
below:

Write your text
before adding
pictures!

Insert a picture
from your 
own PC

If you’d like to try out the tips in this article using a test
document, Word offers a neat way to produce some
dummy text automatically. With a blank document in
front of you, type =lorem(5,6) and press . Word
inserts five paragraphs of the Latin-esque ‘Lorem Ipsum’
text, each containing six sentences. You can use different
figures inside the brackets to produce more or fewer
paragraphs (the first figure) and sentences (the second).

Enter

1.  Click at the approximate point in your document
where you want the picture to appear, so that the
text cursor is flashing there. This doesn’t matter too
much as you’ll be able to move the picture around
later, but if you’d like it to appear in a paragraph of
its own, with text above and below it, it pays to
create that blank line now (by clicking at the end of
a paragraph and pressing ).Enter

:

WA6 W578.qxp_June 2019  09/04/2019  13:05  Page 36



W 578/3

The Windows Advisor   June 2019 37

Word: Using Word to Spice Up Your Documents

Click on Pictures

Select the
picture you 
want to use

2.  Switch to the Insert tab on the Ribbon , and in the
‘Illustrations’ group click the Pictures button     .

3.  A dialog titled ‘Insert Picture’ will appear, showing
the contents of your personal ‘Pictures’ folder. In this
dialog, navigate to the folder containing the picture
you want to use. When you find the right picture,
click it once to select it and then click the Insert
button at the bottom of the dialog.

4.  The dialog closes, and the picture you chose now
appears in your document. You’ll see a grey border
and eight little grey circles around it, indicating that
it’s currently selected. Clicking elsewhere in your
document will deselect the picture, removing the
border and circles; to select it again, just click it. 

1

If you’ve chosen the wrong picture, make sure it’s sele-
cted (clicking it again if it isn’t) and press the Delete key
on your keyboard to remove it from the document, then
go back to step 2 to pick a different one.

2

1

2
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Search for a
picture online

Type a word or
phrase and press 

Look through the
pictures Word
has found

Enter
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Find Free Pictures to Use Online
If you don’t have a suitable picture on your own PC, that’s
no problem – Word can help you find one online. Bear in
mind that pictures you find this way belong to someone
else, so they shouldn’t be used in published works. However,
it’s fine to use them in your own personal documents.

To search for a picture online, follow these steps:

1.  Position the cursor roughly where you’d like the
picture to appear in your document, as described in
step 1 on page 2.

2.  Switch to the Insert tab on the Ribbon, and in the
‘Illustrations’ group click the Online Pictures button.

3.  In the ‘Insert Pictures’ window that opens, click in
the search box beside the words ‘Bing Image Search’
and then type a word or two describing the picture
you’d like to find, such as ‘flowers’ or ‘wedding cake’
or ‘birthday’.

4.  Now the window changes to show you the results of
your search: all the pictures Word has found which
match the word (or phrase) you’ve typed. You can
scroll through these pictures to see if there’s
something here which fits the bill.

5.  There may be quite a few pictures in these results,
and perhaps you’re looking for something in
particular? If so, you can use the three menus at the
top – Size, Type and Color – to hide unsuitable
pictures and make it easier to find what you want: 

1

:
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Pictures of a
certain size

Photos or
clipart?

A particular
colour?

Insert a picture
into your
document
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•   Size: here you can specify the size of picture you
want, from ‘Small’ to ‘Extra Large’ (or choose ‘All’ to
see all picture sizes again).

•   Type: are you particularly looking for a photo-
graph? Or would you prefer a hand-drawn picture
(known as ‘Clipart’)? If so, you can choose the
appropriate option from this menu and the results
will change to show only this type of picture.

•   Color: here you can specify that you only want to
see colour or black-and-white pictures. You can also
click one of the colour swatches to find pictures that
predominantly feature that colour.

6.  If you can’t see anything that takes your fancy, you
can click in the search box found at the top of the
window, type something different and then press
Enter to search again.

7.  When you find the picture you want to use, click it
once to select it (which places a little tick in its top-
left corner ) and then click the Insert button .
This window closes and the picture you chose will 

2 3

1

2

3
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Make changes 
in any order 
you like

Too large or 
too small?

Drag a corner 
to resize it

    appear in your document. You’ll see a grey border
and eight little grey circles around it, indicating that
it’s currently selected. Clicking elsewhere in your
document will deselect the picture, removing the
border and circles; to select it again, just click it.

If you’ve changed your mind about the picture you’ve
chosen, you can remove it from the document. Make
sure it’s selected (clicking it again if it isn’t) and then
press the Delete key on your keyboard. You can then go
back to step 2 above to search again.

Quick Adjustments: Resize and Rotate
Either by choosing a picture from your own PC or finding
one online, you’ve now added a picture to your document.
It probably doesn’t yet look quite the way you’d like it, and
over the coming pages I’ll explain all the changes you can
make to it.

Despite the order I’m presenting them here, you can do these
things in any order you like. So, if you resize and move the
picture and then go on to apply effects to it, you can still
resize it again or move it elsewhere.

Resize the picture
Perhaps the picture has landed in your document look-ing
larger or smaller than you want it? If so, it’s a quick job to
resize it. First, make sure you can see its grey border and
eight little circles: if you can’t, click the picture.

Move the mouse pointer to a circle in one of the corners –
it doesn’t matter which. When you do this, the pointer shape
changes into a diagonal double-headed arrow. Now hold
down the left mouse button and drag the mouse diagonally 
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Rotate to 
any angle

Turn the picture
in a circle

towards the centre of the picture to make it smaller, or away
from the centre to enlarge it. When you’re happy with the
new size, release the mouse button.

Rotate the picture
Perhaps the picture would look better turned on its side (or
even upside-down), or maybe you’d just like to place it at a
jaunty angle. If so, you can rotate it to any angle you like.

Sticking out of the top of the picture, you’ll see a circular
arrow on a stalk. Move the mouse pointer on to this circular
arrow, and when you’re in the right place, the mouse pointer
gains its own circular arrow.

Now press-and-hold the left mouse button and drag the
mouse in a small circle, clockwise or anticlockwise. As you
do so, the picture rotates: when you’re happy with the angle
of the picture, release the mouse button.

If you use one of the little circles halfway along each
border, rather than the circles in the corners, you’ll skew
the picture. For example, using the circles in the middle
of the right- or left-hand border, you’ll make the picture
wider or narrower, but its height will stay the same.
Sometimes this stretched look may be just what you
want, but those times are probably rare!

!
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This is a good time to remind you of that very useful Word
feature, Undo! If you rotate the picture and then wish you
hadn’t, it’s not easy to rotate it back to exactly where it
started, and it’s simplest not to try. Instead, use the Undo
feature to reverse the change: just press + one
or more times, checking the result between each press.

Keep this in mind as you experiment with the other
picture options later on. If you make a change you’re
not keen on, a quick press of + will undo it.

Ctrl Z

Ctrl Z

Place the Picture Anywhere on the Page
At the moment, the picture is stuck wherever you placed the
text cursor before choosing which picture to use. Perhaps
that’s at the beginning of a new, otherwise empty line, or it
may be at the end of a paragraph (or in the middle of one).

Let’s start with the simplest type of positioning. If you’ve
placed the picture on a new, empty line, it’s now clinging
to the left-hand margin like a paragraph of text. And, like
text, you can quickly align it to the centre or right of the
page. To do that, make sure your picture is selected
(clicking it if it isn’t), then switch to the Home tab on the
Ribbon. In the ‘Paragraph’ group, click the Centre or Align 
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Simple
alignment
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Right button (or the Align Left button to move the picture
back to the left-hand margin again).

Using this method of positioning the picture, it remains
stuck in a paragraph of its own, as you can see in the
screenshot above. Other text will appear above and below
it, but never beside it.

Sometimes this is exactly what you want, but perhaps you’d
like to move the picture freely to anywhere on the page,
producing the kind of result shown on page 1 of this article?
If so, here’s what to do:
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Text remains
above and below

Move the 
picture freely

1.  Start by making sure your picture is selected, so that
you can see its grey border and eight little circles. If
it isn’t, click it once to select it.

2.  When your picture is selected, you’ll see that a new
Picture Tools > Format tab appears on the
Ribbon: switch to that tab. (A quick way to switch
to that tab is to double-click your picture.)

1

:
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Use Wrap Text

Nearby text
wraps around
your picture

3.  In the ‘Arrange’ group, click the Wrap Text button
and choose Square from the menu that

appears.

4.  Your picture remains where it was, but the text
nearby now moves so that it wraps around the
picture. Now move your mouse pointer into the
middle of the picture (avoiding its border and little
circles), press-and-hold the left mouse button, and
drag the picture to anywhere on the page: as you do
so, any nearby text scoots out of the way and again
wraps itself around the picture. 

2 3

As you drag your picture around the page, you’ll see
thin green lines appear and disappear: these are
intended to help you align the edge of the picture to the
left or right margins, or the centre of the picture
precisely between two paragraphs. They’re a bit
disconcerting, but you can ignore them.

1

2

3
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Other text-
wrapping
options

Create a shape
for the text to
wrap around
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If you do place the picture behind the text, it might be
difficult to select the picture: when you try to click it,
you find you’re clicking the text instead. If that
happens, switch to the Home tab, click the Select button
at the far-right and choose Select Objects. If you now
click your picture, Word will select that rather than the
text running over it. Press the key on your key-
board to switch out of this ‘object selection’ mode. 

Esc

!

We chose Square from the Wrap Text menu in step 3 above,
and that’s generally the most useful option, but there are others
available, so let’s take a quick run through what they do:

•   In Line with Text is the original setting we had, which
forces the picture to behave like a paragraph of text.

•   Tight behaves like the Square option we’re using, except
that the text wraps more closely (or ‘tightly’) around the
picture.

•   Top and Bottom places the picture on its own line, so
that text only appears above and below it.

•   Behind Text allows the text to run over the top of the
picture, perhaps making the text difficult to read unless
you use Word’s editing tools (which I’ll come to later) to
make the picture much fainter.

•   In Front of Text places the picture on top of the text,
probably obscuring it. This can be useful for special
effects (when the text isn’t intended to be read), but
otherwise it’s best avoided! 

The one option I didn’t mention above is Through, which is
a little more complicated. If you choose this option, nothing
much seems to happen, but click on Wrap Text again and
this time choose Edit Wrap Points. When you do this, a red
outline appears around the picture interspersed with little
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The basics are
often enough…

…but you can do
much more!

Perhaps you’ve wondered about the little box that
constantly appears to the right of your picture
when you select it? This is essentially a copy of the
Wrap Text button we’ve just been using: rather than
sending your mouse up to the Ribbon, you can click this
little box to see the same options. However, when you
use this little box, you have to make do with icons,
rather than recognisable names.

black dots. You can drag these black dots (or, in fact, any
point on the red line) to create a shape that tightly outlines
the main subject of the picture. Nearby text will then mould
itself around the shape you’ve produced. When you’re happy
with the shape and the way the text wraps around it, click
anywhere outside your picture. Not quite right? Choose
Wrap Text > Edit Wrap Points again and fiddle with those
‘wrap points’ some more.

Liven Up Your Picture with Styles 
and Effects
At this point, we’ve covered all the basics. You know how
to get pictures into your document, resize them, rotate them,
move them to where you want them, and adjust the way
your text wraps around them. By combining these options,
you’ll often be perfectly content with the result.

But we haven’t finished yet! Word offers many options to
change the appearance of the picture, from simple brightness
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Soften or
sharpen

Brightness and
contrast
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As with most of the features we’ll look at over the next
few pages, you don’t have to click these presets to see
them in action: just hover over a preset with the mouse
and Word will temporarily apply it to the picture in your
document to let you judge the result. If you find a preset
you want to use, click it to keep it. The one catch is that
the panel of presets might be covering the picture in your
document! That’s one reason I suggested maximising
your Word window, but you may need to click likely-
looking presets to gauge how they look and then undo
the change if you don’t like it.

from simple brightness and colour adjustments to a range
of styles and effects that can turn your picture into a work
of art. (Or, of course, they can ruin it! Be ready to undo your
changes with + as you experiment with these
features.) All these options are found on the Picture Tools >
Format tab of the Ribbon, so select your picture and switch
to that tab. If you haven’t done this already, it’s a good idea
to maximise your Word window to fill your desktop (by
clicking the middle button of the group of three in its top-
right corner) so that you have a clearer view of the buttons
and boxes we’ll be using.

Adjust the brightness, contrast and sharpness
In the ‘Adjust’ group on the Ribbon, click the Corrections
button. In the panel that opens, you’ll find two groups of
options. The top group lets you make the picture sharper or
softer: the middle option of the five is ‘Normal’ (unchanged),
the two to the right sharpen your picture and the two to the
left soften it.

The larger group below lets you alter the brightness and
contrast of the picture, with ready-made presets ranging
from darkest (in the top-left corner) to brightest (in the
bottom-right).

Ctrl Z
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Apply special effects to your picture
Click the Artistic Effects button and things get very arty
indeed! Here you’ll find a range of effects like Glass, Pencil
Sketch, Glow Diffused and Cement which do all sorts of
weird and wonderful things to your picture. There are no
particular tips I can give you about these: just experiment
with them!

Add borders, shadows and extra effects
Moving a little to the right on the Ribbon, to the
‘Picture Styles’ group, you can probably see a wide
box containing yet more presets. If so, you’re only
seeing a few of them at the moment: click the arrow button
in the bottom-right corner of the box to open it and see
everything that’s on offer. 
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Colour saturation
and temperature

Colour tints

Clever artistic
effects with 
one click

Open the picture
styles panel

Adjust the picture’s colouring
Click the Color button on the Ribbon and you’ll find three
groups of options relating to your picture’s colouring. The
first group adjusts the ‘saturation’ (strength) of colour,
ranging from a colourless picture at the left to a strongly-
coloured picture at the right. The second group adjusts the
‘colour temperature’, ranging from ‘cold’ (more blue) at the
left to ‘warm’ (more red) at the right.

The third group recolours or tints the picture, offering useful
options like Greyscale, Sepia and Tan, along with oranges,
reds, blues and purples.

If you’d like to place your
picture behind the text, but in
such a way that the text can
still be read, try the ‘Washout’
preset in this ‘Recolor’ group
(first row, fourth from the left). 
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Choose a
preset…

…or choose
combinations of
effects

Choose a
SmartArt 
layout

The presets in this box use a combination of borders,
shadows and shapes to change your picture’s appearance.
As always, hover over a preset to see it in action, and click
one if you’d like to use it.

If none of these presets quite fits the bill, you can create
your own combination of effects instead by using the
Picture Effects button to the right of the box. Clicking this
button leads you to collections of shadows, reflections,
glows, bevels and rotations
which you can combine in
any way you like, but with
one proviso: you can only
choose one item from each
collection. So, for instance,
if you go to the Shadow
menu and choose one of the
‘Outer’ shadows, then go
back and choose an ‘Inner’
shadow, you’ll simply
switch from one shadow to the other. However, you can
certainly combine a shadow, a reflection and a 3-D rotation,
as I have in the example above.

Turn your picture into ‘SmartArt’ and add text
There’s one final, very clever thing you can do with your
picture: turn it into what Word calls ‘SmartArt’. To try this
out, click the Picture Layout button in the ‘Picture Styles’
group, then hover over each of the preset shapes in turn to
see the effect they have on the picture in your document.

If your Microsoft Word window isn’t wide enough to
display this box, you’ll see a Quick Styles button
instead: click that button to see all the presets.
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For each preset, your picture
changes shape and size, and
combines with extra graphics
and a text box to let you add
a caption. When you find a
preset you like, click it to put
it into action.

When you do this, you’re launched into a whole new set of
editing options for this piece of ‘SmartArt’. Most obviously,
you’ll see a pop-up box inviting you to ‘Type your text here’:
type whatever text you’d like to accompany your picture,
then click the little x in the top-right corner of this pop-up
box to close it. (If you’d like to edit your text later, click the
Text Pane button at the left of the Ribbon to bring back that
pop-up box.)

You’ll also find that you have two more tabs on the Ribbon
at your disposal, a Design tab and a Format tab, and it’s
time to experiment again! In particular, in the ‘SmartArt
Styles’ group on the Design tab, use the Change Colors
button to choose your preferred colour for the graphics in
the SmartArt (choosing something that complements your
picture), and try out the wond-erful style adjustments in the
box beside it. Who’d have thought you could do this to an
ordinary picture with just half-a-dozen clicks?

Type a caption
into the 
pop-up box

Experiment with
colours and
SmartArt
stylesup box
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