
Discover the Easy Way to Make Your
Documents Look Neat and Consistent!

When you’re writing a long document in Microsoft
Word, it’s the text that matters. Yes, you’d like it to look
presentable, but you don’t want to spend hours messing
around with the font, size, colour, spacing and alignment
of every paragraph and heading.

Luckily, there’s no need: just make the most of Word’s
built-in Styles instead! With one click, you can be sure
the heading you’ve just typed looks identical to every
other heading in your document. Or tweak the way one
heading looks, and the rest will be updated to match it.
Read on to discover how to use this time-saving feature.
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This article shows you how to:

� Use the built-in ‘Styles’ to smarten-up a document

� Tweak any style to look the way you want it

� Change the style of your document in just a few clicks
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How Styles Make Your Formatting Easier
When you look at almost any piece of writing – in a book,
magazine or newspaper, for example – you’ll usually find
that it consists of several different styles of text. Along with
ordinary text (known as ‘body text’), you’ll probably see
headings or titles that are large and bold, subheadings that
are a little smaller, quotations that are indented and italic,
and so on.

A well-designed document should have a consistent
appearance. For instance, every heading should look identical
so that readers can tell immediately what’s a heading and
what isn’t. You probably follow this kind of approach
yourself when you create a document in Microsoft Word:
with the wealth of formatting options available on the Home
tab of the Ribbon, you can click a few buttons to make a
heading larger, bold, bright-blue and centred. And, when you
come to type the next heading, you can perform the same
combination of clicks to format that one in the same way.

Photography has
gone digital

Digital cameras
have many
benefits

But where does
that leave your
old negatives?

That’s assuming you can remember the combination of
clicks you used, of course! If you can’t, the Format Painter
tool can save you. Highlight the first heading you typed,
then, on the Home tab of the Ribbon, click the Format
Painter button in the ‘Clipboard’ group. Next, click the
heading you’ve just typed, and the Format Painter will
copy the formatting from your first heading to this one. 

That’s all rather a longwinded approach, especially if you’re
using several different styles of text in a document. A better
way is to use the Styles feature in Microsoft Word. This gives
you a collection of built-in, ready-to-use text styles, all just a
single click away whenever you need them. If something you
typed should be a main heading, click Heading 1; if something
else should be a subheading, choose Heading 2, and so on.
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Consistent
formatting with
one click!

Get started 
with Styles

Click the
embossed arrow
in the ‘Styles’
group

Rather than requiring a long sequence of clicks, it takes just
one, and it ensures that all your headings really do look
identical. Even better, if you later decide that your main
headings would actually look better if they were slightly
bigger, you just make a quick modification to that ‘Heading
1’ style and Word will update all the headings in your
document automatically.

In a nutshell, then, you might spend a few minutes setting
up your Styles, but you’ll save a lot more time by using them
when you’re concentrating on writing. And the longer or
more complex your document, the more time you’ll save.

Getting Started: Using Word’s Built-in Styles
Let’s start with a gentle introduction. Word comes with a set
of built-in styles, and they may well be all you need, so we’ll
begin by taking a look at those. First, follow the steps below
to make the styles easy to use while you work:

1.  Start Microsoft Word and, if necessary, click on
Blank document on the Start screen so that Word
gives you a blank white page. Alternatively, if Word
is already running and you’re working on a
document, save it (by pressing                 ), close it
(with + ) and create a blank document (with 

) so you can experiment with the Styles
feature without the risk of mucking up your work!

2.  Now look at the ‘Styles’ group on the Home tab of
the Ribbon. Here you’ll see a rectangular box listing
several of the built-in styles, as pictured in the next
screenshot. Depending on the width of your Word
window, this box may be wide or narrow, but it’s
always rather fiddly to use. We want to make the
styles more accessible, so click the embossed arrow
in the bottom-right corner of the group.

Ctrl W

:

+Ctrl S

+Ctrl N
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Dock the Styles
panel to the side
of the window

See previews 
of the styles
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3.  A panel headed Styles appears. At the moment, this
panel is quite likely sitting over the top of your
document, and that’s a silly place for anything to be!
Move the mouse to its title bar – on or beside the
word ‘Styles’ – and double-
click. This moves that panel
off to the right-hand side of
the window and docks it
there, out of the way but
always accessible:

4.  At the moment, you can see that this panel contains
a list of styles with names like ‘Normal’, ‘Heading 1’
and ‘Subtitle’, but you have no idea what they look
like! To put that right, tick the box beside Show
Preview at the bottom of the panel.
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Create an
example
document 
like this
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Now let’s run through a quick tutorial to see how these
styles work: 

1.  At the top of your document, type the words ‘This is
the Title’, then press a couple of times.

2.  Now type ‘Chapter 1’, then press to move to
the next line and type two or three paragraphs of text
– anything at all, it doesn’t have to make sense! 

3.  Below those paragraphs, press again and type
‘Chapter 2’, and then add another paragraph or two
of random text. The result will then look something
like this:

Enter

Enter

Enter

This panel will now stay fixed to the right of your win-
dow until you close Word (although you can hide the
panel by clicking the x in the panel’s top-right corner).

Next time you start Word and/or click the embossed
arrow in the corner of the ‘Styles’ group, this panel will
automatically fix itself to the right of the window, as it
is now, and the Show Preview box will already be ticked,
so you won’t have to bother with the two steps above. 

:
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Apply these
styles to 
your text

Extra spacing in
the body text?

4.  Now let’s smarten this up using those styles:

•   First, click somewhere in the first line (‘This is the
Title’) and then, in the Styles panel, click the style
named Title.

•   Click somewhere in the ‘Chapter 1’ line and then
click the style named Heading 1. Next, click
somewhere in your ‘Chapter 2’ line and apply the
Heading 1 style to that as well.

•   The paragraphs of text you typed are using the style
named Normal at the moment, which puts a little gap
between each line and a larger gap between each
paragraph. Click somewhere in your first paragraph
and then click the style named No Spacing: as its
name suggests, it removes that extra space between
lines and paragraphs. If you like this, click
somewhere in each of your other paragraphs in turn
and apply the No Spacing style to those as well.
(Having done that, you might like to insert blank
lines between consecutive paragraphs by clicking at
the end of each and pressing .)

Now your document should look something like this:

Enter
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The alternative: apply Styles as you go
The short tutorial above has given you a quick introduction
to Styles (and it’s just the beginning!), but we didn’t do
things in the most efficient way. We effectively wrote the
whole document and then applied our styles to it at the end.
While some users like to write first and format later, many
of us prefer to format as we go, so that we can see our
document taking shape, and there’s a slightly-quicker way
to do this using Styles. (You might like to press a
couple of times at the end of your document and try it this
way yourself.)

Start by clicking the Title style at the beginning of the line
you’re about to type, and then type your title. Press
a couple of times. Click the Heading 1 style and type your
‘Chapter 1’ heading. Then press again. Now you’re
ready to type your ordinary paragraphs: if you were happy
with the spaced-out style named ‘Normal’ for ordinary body
text, just start typing – Word always switches to that style
automatically after a heading. If you prefer not to have that
extra space, click the No Spacing style and then start typing.

Quick tips for working with Styles
Hang on to the document you’ve created so far – we’ll use
it to take things a little further in a moment. Beforehand,
though, here are two quick tips to accompany what we’ve
covered so far:

Paragraph and Character Styles: there are actually three
different types of Style, and little symbols to the right of the
style names in the Styles panel show you which type is
which:

A Paragraph style. When you choose one of these, the
whole paragraph you’re working on (the paragraph

containing the text cursor) then takes on this style.

Enter

Enter

Enter
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We wrote first
and then applied
the styles

You can choose 
a style before
you type

Applies to 
the current
paragraph
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A Character style. Unless you select some text first,
this style is applied only to the single word in which

the text cursor is flashing. If you want to apply it to several
words (or any larger passage of text), you must select that
text and then click the style.

A Paragraph and Character style. If you don’t select
any text before clicking one of these styles, the style

will be applied to the whole of the current paragraph. If you
do select some text, it will be applied to that text only.

Click any text to see which style it uses: the Styles panel
isn’t only for applying styles to your text, it shows you
which style is being used. Click one of your ‘Chapter’
headings, for instance, and you’ll see a box around the
Heading 1 style in the Styles panel, indicating that this is
the style used for that particular paragraph.

Try a Change of Style with a Different 
‘Style Set’
The quick tutorial you followed a moment ago should have
demonstrated that the Styles feature gives you an ultra-
quick way to format the various elements in your document,
as well as ensuring that all the formatting is consistent
throughout your document.

The question is, are you happy with the way it looks? Do
you like the fonts, the text sizes, the colours, and the layout?
At the moment, for example, your headings are blue, your
title at the top of the page is black, and everything is aligned
to the left.

If you’re not keen on this, that’s no problem. Microsoft Word
offers a generous collection of ‘Style Sets’, and all we’ve used
so far is the one it initially presented us with. Follow the
appropriate step below for your version of Word to experiment
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Applies only to
selected text

Selected text 
or the whole
paragraph

The current 
style has a box
around it

Do you like the
styles you’re
using?

If not, try 
a different 
Style Set
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with the other Style Sets available and see if one of those
would be more to your taste.

Word 2019, 2016 and 2013:
Switch to the Design tab on the Ribbon. In the ‘Document
Formatting’ group you’ll see a wide box containing a row
of items. Each of these items is a different ‘Style Set’. Move
your mouse over each in turn: as you hover over one of
these Style Sets, Word will temporarily apply it to your
document to show you how it looks. When you find a Style
Set you like, click it.  Word reformats your document to use
this set of styles, and you’ll see them listed in the Styles
panel to the right as well. 
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Hover over a
Style Set to see
its effect

If you haven’t done so already, it would be worthwhile
to maximise your Microsoft Word window to fill your
screen by clicking the middle button of the group of
three in its extreme top-right corner. This makes it easier
to ‘audition’ the various Style Sets and see their effect
on your document. 
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Perhaps you’ve found a Style Set whose general layout you
like, but you’re not too keen on the colour scheme it uses,
or the choice of fonts? In that case, you can use the Colors
and Fonts buttons just to the right of the wide box. These
offer a range of different colour schemes (or font schemes),
and you can ‘audition’ those by hovering over them with
the mouse in the same way to see which works best, and
then click the one you’ve settled on to apply it.

Word 2010 and 2007:
Switch to the Home tab on the Ribbon (if you’re not already
there). In the ‘Styles’ group, click the Change Styles button
and then move the mouse down to Style Sets. On the pop-
out menu that appears, you’ll see a list of names such as
‘Distinctive’, ‘Formal’ and ‘Modern’. Move your mouse over
each in turn: as you hover over one of these Style Sets, Word
will temporarily apply it to your document to show you how
it looks. When you find a Style Set you like, click it.  Word
reformats your document to use this set of styles, and you’ll
see them listed in the Styles panel to the right as well.
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You can adjust
its colours and
fonts separately

Audition Style
Sets to see which
you like best
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Choose different
colour schemes
or fonts

Create a style-
based document

Open the panel

Select styles as
you write (or
afterwards)
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If you find a Style Set that’s almost right, but not quite, click
the Change Styles button again and move down to Colors
to audition different colour schemes for the Style Set you’ve
chosen, or Fonts to try out different comb-inations of fonts.
In either case, when you hit upon a colour scheme or font
scheme you like, click it to apply it. 

Summary: using Styles and Style Sets
Before we move on, let’s take a quick dash through what
we’ve covered so far and explain how you use all this in
your day-to-day work in Microsoft Word. Let’s assume
you’ve just sat down and started Word to begin work on a
new document.

First, open the Styles panel at the right of the Word window,
as you did on page 3.

Next, if you find this helps your ‘creative process’, you
might like to choose a favourite Style Set by following the
steps above.

Now begin writing your document, making use of the
named styles in the Styles panel. As I mentioned earlier,
when you’re at the beginning of a new paragraph, you can
click a style and then start typing; alternatively you can
type first and then, while the cursor is still flashing
somewhere within (or at the end of) that paragraph, click
the style you want to apply to it. This isn’t as arduous as it
might sound because, unless you choose otherwise, Word
will apply the ‘Normal’ body text style to every paragraph,
and that’s the one you’ll use by far the most.

Although you’re using these Styles, you can still use
bold, italic and underlining wherever you like. Similarly,
you can still align paragraphs to the centre or right,
indent text, create bulleted or numbered lists, and so on.  
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Switch between
Style Sets
whenever 
you like

Is one of the
styles not quite
as you want it?

You can change
it as you like

At some point during your writing, you might decide that
the Style Set you’ve been using up to now isn’t quite right
for this document. (Or, indeed, you might open the
document in days or weeks to come and decide it isn’t styled
as it should be.) If so, just pick a different Style Set or adjust
the colours or fonts of the Style Set you’re using, as we did
above, until you’re happy with it.

The wonderful thing about using Styles for all your
formatting is that you’re never committed to anything: you
can restyle your whole document at the drop of a hat!

Tweak a Style to Look Exactly as You 
Want It
So far, we’ve covered all the basics of the Styles feature and
– for many Word users – that’s enough. Those Style Sets,
along with the extra variations of colour and font, give you
plenty of flexibility in your document design.

But perhaps you’re a little fussier than that? Perhaps, for
example, you’ve found the perfect Style Set, but you just
wish its ‘Heading 1’ style were bold and had a bottom
border, or its ‘Title’ style were centred rather than left-
aligned?

Of course, you could take care of that yourself, working
through all your uses of ‘Heading 1’ or ‘Title’ to adjust them
to taste, and perhaps making use of the Format Painter
(mentioned on page 2) to speed things up a little. But we
can do better than that!

Whichever Style Set you’ve chosen, the Styles it con-tains
are not carved in stone. If you think they should look a little
different, you can change them. Better still, those changes
will be applied throughout your document automatically –
another of the great benefits of using Styles.
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Let’s put this to the test
using the example docu-
ment you created earlier.
In that document, you
typed ‘Cha-pter 1’ and
‘Chapter 2’, and added a
few paragraphs of text
between them, and those
chapter titles were given
the ‘Heading 1’ style. They look rather plain, like the
example to the right, and you’d like them all to be in bold
text with a bottom border. 
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Example: make
changes to the
‘Heading 1’ style

Make your
heading bold
and add a border

Perhaps you’ve experimented with the Style Sets and
your example document now has much fancier-looking
chapter headings, possibly already bold and/or with a
bottom border? If so, go back to the Design tab (in Word
2019/2016/2013) or click the Change Styles button (in
Word 2010/2007) and switch back to a plainer Style Set
so that you get the full effect of the steps below! 

1.  First, highlight the first heading (‘Chapter 1’) you
typed into your document by swiping over it with
the mouse.

2   Make it bold by clicking the ‘B’ button in the ‘Font’
group on the Home tab of the Ribbon, or by pressing

+ .
3.  Still on the Home tab of the Ribbon, in the ‘Parag-

raph’ group, click the little arrow beside the ‘Borders’
button and choose Bottom Border. The heading you
selected now looks something like the following
screenshot, and crucially (let’s assume!) it now looks
the way you feel your headings should look.

Ctrl B

:
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Update this style
to match

Your other
headings update
automatically!

4.  Now turn your attention to the Styles panel. You can
see there’s a box around Heading 1 to indicate that
this is the style used by the text we’ve selected. Move
your mouse on to Heading 1 and an arrow button
will appear to its right. Click that arrow button and,
on the menu that appears, choose Update Heading
1 to Match Selection. 

5.  Done! Have a look at where you’ve typed ‘Chapter
2’ in your document, and you’ll see that it’s also bold
with a bottom border. The same will be true for
anywhere else in your document you’ve used that
‘Heading 1’ style, and anywhere else you use it as
you continue writing the document: as far as
Microsoft Word is concerned, this is now the way
‘Heading 1’ should look wherever it’s used in this
document.

    Of course, the same steps apply to any other style
you want to alter. Just find and select some text of
that style in your document, format it as required,
then click the arrow beside its style name and choose
the same Update [style] to Match Selection item.
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Styles let you do
even more

Make use of the
heading styles…

…and quickly
jump from place
to place in your
document

Click a heading’s
arrowhead to
collapse it

Quick Tips to Make the Most of Styles
I explained the main benefits of using the Styles feature at
the beginning of this article, and those should probably be
apparent now, especially if you’ve followed the examples
yourself and explored the Style Sets on offer.

But the benefits don’t end there. Several other features of
Microsoft Word become available when you make use of
Styles (and particularly headings) which you might find
useful too.

Move around your document quickly in the
Navigation Pane
If you’re working on a long document, you probably nat-
urally divide it into separate sections, each with its own
heading or subheading. And, of course, this is why Word
offers built-in styles named Heading 1, Heading 2 and so on.
Provided you make use of those heading styles, Word gives
you a way to jump around your document quickly and easily.

Switch to the View tab on the Ribbon. In Word 2019, 2016,
2013 or 2010, tick the box beside Navigation Pane in the
‘Show’ group; in Word 2007, tick the box beside Document
Map in the ‘Show/Hide’ group.

Now you’ll see a panel at the left of the window which lists
all the headings in your document in a tree-like layout. (And
as you add more headings, they’ll appear here too.) Rather
than having to scroll through your long document to find
the section you want to read or edit, just click the
appropriate heading in this list to jump straight to it.

Collapse headings for quick scrolling
If you use Word 2019, 2016 or 2013, you might have noticed
something unusual about any headings you’ve used: when
you move the mouse over them, a little:
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arrowhead appears to their left. You can click this arrowhead
to hide the text below that heading: if you do this for all the
headings whose text you don’t need to see, your document
becomes much shorter and you can scroll through it far more
quickly. To reveal the text, just click the arrowhead again.

Quickly generate a table of contents
A final nifty benefit is that Word can generate a table of
contents from your headings, and it is even replete with 
page numbers. 

Go to the very top of your document, press + 
to insert a blank page at the beginning, then go to the top
of that page. Now switch to the References tab on the
Ribbon, click the Table of Contents button at the far-left and
pick one of the ‘Automatic’ tables. Lo and behold, a table of
contents is added to this page, listing all the headings you’ve
entered so far.

Word doesn’t update this table automatically, but you can
update it whenever you like as your document grows and
changes. Just go back to the top of your document, click the
table of contents, and then click the Update Table button
that appears above it. In the little dialog that opens, choose
Update entire table and click OK.

EnterCtrl

Generate a table
of contents

Update it with
two clicks
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