
Create Stunning Banners for Cards and
Posters in Just a Couple of Minutes!

No matter how well you think you know Micro-
soft Word, there always seems to be something
more to discover! WordArt is a case in point: it’s
just one little button, so easy to overlook, but it
creates eye-catching headings and banners from
ordinary text – just the job for greeting cards,
posters and flyers! 

Better still, it’s something you can’t ‘do wrong’. In
this article, I’ll show you the simple steps for inserting
WordArt into a document, and from there you can just play
with its options until you hit upon a result you like.

71

This article shows you how to:

� Add colourful WordArt to a Word document

� Customise your WordArt with shapes, colours and text effects

� Make ordinary text flow neatly around your WordArt
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Quick Start: Add WordArt to Your Document
First of all, in case you’re wondering, the name ‘WordArt’
doesn’t refer to Microsoft Word; it means ‘art made from
words’. It’s not only Microsoft Word that includes this
feature either: you can also use it in PowerPoint, Publisher
and (perhaps less usefully) Excel, and it works exactly the
same way in each program. However, since you’re probably
most familiar with Word, that’s what I’ll use as the basis for
this article.

WordArt has changed a little over the years, and in the latest
versions of these programs – from Word 2010 onwards – it
works differently from how it did in older versions. You start
with something that looks rather dull, but you can then play
around with a wide range of options to turn it into
something more, well, arty!

Now let’s get going. Start Microsoft Word and either open a
document in which you’d like to include a piece of WordArt
or simply use a blank document to do some experimenting.
Next, follow these steps to begin creating your WordArt:

Use WordArt in
Word, Publisher,
PowerPoint 
and Excel

Start with
something basic,
then liven it up

Start creating
your WordArt

1.  Click at the point in your document where you’d like
to insert the WordArt (usually at the beginning of a
new line) and switch to the Insert tab on the Ribbon. 

2.  In the ‘Text’ group, click the WordArt button .
(Note that unless your Microsoft Word window is
particularly wide, you won’t see the word ‘WordArt’
on this button, only its lopsided blue ‘A’ icon.)

1

:
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Choose a 
basic style

Type your 
own text

Highlight the
text you’ve
typed

Choose a font,
size and style

3.  In the panel that appears, you’ll see various example
styles illustrated using a capital ‘A’. Click a style you
like . You’re not committing yourself to anything
– you can change this style later if you want to.

4.  A box will appear in your document containing the
words ‘Your text here’. This text is highlighted, ready
for you to type something
more imaginative: type
whatever you’d like as
your text, pressing
as needed if you want to type two or more lines. As
you type, the box will automatically get wider if
necessary.

5.  When you’re happy with the text you’ve typed,
highlight it again by swiping over it with the mouse.
From this point onwards, you need to keep the text
highlighted (or highlight it again) in order to make
any change to the WordArt’s style.

6.  Now consider the font and text size. Would you
prefer to use a different font? Would you like to
make the text larger or smaller, bold or italic? If so,
go to the Home tab on the Ribbon and use the
familiar options in the ‘Font’ group to make any
changes you like to the basic formatting.

2

Enter

1

2
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Switch to the
Format tab

You can try 
a different 
basic style

Open the list of
styles to choose

You might want
to adjust the 
font again
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7.  If you look at the Ribbon, you’ll also see that a new
Drawing Tools > Format tab has appeared at the end
of the row of tabs. This is where you’ll find all the
options we’ll use in a moment to customise the
WordArt: click this Format tab to switch to it. 

If you click anywhere outside your WordArt, this
Format tab will disappear again, but that’s no problem:
just click your WordArt to make the tab reappear.
Alternatively, if you double-click your WordArt, you’ll
automatically be switched to that tab, saving you the
need to click it. Just remember to highlight the text in
your WordArt again afterwards if necessary.

!

Customise Your WordArt with Colours,
Style and Effects
At this point, you’ve created a basic piece of WordArt based
on a style you liked, typed your text and adjusted its font
and text size. Having done this, perhaps you’d like to see
how it looks with one of the other styles? 

If so, make sure you’re looking at the Drawing Tools >
Format tab on the Ribbon, as mentioned above. In the
‘WordArt Styles’ group you’ll see a box showing some of
the styles: click the arrow button in
the bottom-right corner of this box to
open it and see all the styles. Click a
style to apply it to your WordArt. Not
keen on the result? Do the same again to try another one –
or to go back to the one you started with.

Of course, if you do choose a different style, you might decide
it would look better with a different font, or at a different
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Choose colours

Internal colour
of the characters

Colour and style
of their outline
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WordArt is one of those things you can fiddle with
endlessly, and as you explore the other options below,
you might well want to adjust the font or size again, or
see whether one of the other styles would look better.
Just remember you can’t ‘do it wrong’ as such: the worst
that can happen is that you make a change and don’t
like the result, in which case you can press +
to undo it. 

Ctrl Z

size! If so, nip back to the Home tab again to make any other
adjustments you like, then return to this Format tab and
we’ll start to explore all the other options for customising
your creation.

Change the outline and fill colours of the text
With a piece of WordArt, changing the text colour isn’t a
one-button job: there are two buttons, Text Fill and Text
Outline, found in the ‘WordArt Styles’ group on the Ribbon.
And, for each, there are other options to investigate too. 

•     Text Fill: click this button to choose the fill (interior)
colour of the text. You can pick a colour by clicking a
colour swatch, or choose More Fill Colors and select a
colour from the dialog that appears. Alternatively, you
can leave the interior transparent (so that the letters are
only outlined) by choosing No Fill.

•     Text Outline: here you set the outline colour of the
letters, again by clicking a colour swatch or choosing
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Choose special 
text effects

Combine the
effects as 
you like

Easily remove an
effect you applied

      More Outline Colors. Having done that, you can click
the same button again and investigate the other
options: Weight (the thickness of the outlines) and
Dashes (their line style). If you don’t want the letters
to have a noticeable outline, either choose No Outline
or set this colour to match your Text Fill colour. 

Add shadows, reflections and other effects
This is where you can really let your creative juices flow! Just
below the two colour-related buttons we’ve just used you’ll
find the Text Effects button. Click this and you’ll open a menu
containing six collections of effects: Shadow, Reflection,
Glow, Bevel, 3-D Rotation and Transform. Move the mouse
to one of these, and the collection will open in a submenu.

As you move the mouse over the previews in each
collection, your WordArt changes to show you how it would
look if you were to apply that effect. If you come across one
you fancy, just click it to use it.

You can mix-and-match these effects as you like, combin-
ing a shadow, a reflection, a glow and a transformation if
you wish. In the following screenshot, for example, I’ve
applied a subtle shadow to the text, a not-so-subtle
reflection, and one of the ‘Follow Path’ transformations.

As you play around with these options, remember that
you’re not committing yourself to anything. If you add a

There are two points to keep in mind about these effects.
First, some may do nothing at all: they depend to some
extent on which style of WordArt you chose earlier and
how large the text is. Second, you can only choose one
Shadow, one Reflection, and so on: if you choose a
shadow effect, and then go back to choose another one,
your WordArt will use only the most recent shadow effect. 

!
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Too small?

How to make
it bigger

Transform effect, for example, and that makes you realise
that the Glow effect wasn’t such a good idea, you can go
back to Text Effects > Glow and click the ‘A’ icon under No
Glow to remove it.

Resize, rotate or skew your WordArt
One thing you might like to do is to make your WordArt
bigger if it looks a bit small and insignificant on the page.
The obvious thing you might think of trying is to drag the
sizing blob in the bottom-right corner of the WordArt’s
surrounding box.

However, you might find that while the surrounding box
gets bigger, the WordArt inside it doesn’t change size. This
is a curiosity of the recent versions of WordArt, and there’s
a way to fix it.

The WordArt itself will only change size if you’ve chosen
something from the Text Effects > Transform collection.
Now, perhaps you don’t actually want to use a Transform
effect, but that’s no problem: go to Text Effects > Transform
and choose the very first item under the Warp heading: this
is a transformation that doesn’t do anything other than to
make your WordArt the same size as its surrounding box.
Now you can drag that bottom-right blob diagonally
towards the centre of the WordArt to make it smaller, or
away from the centre to make it larger.

1
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Another thing you might like to do is to rotate your
WordArt, turning it on a slant (or even upside-down). A
little way above the centre of the WordArt’s box you’ll see
an arrowed circle (or a circular green blob in Word
2010). Move the mouse
poin-ter on to this circle,
hold down the left mouse
button and drag the mouse
in a circle: the WordArt will
rotate with it.

2
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Tilt the text at 
an angle

Skew the text There’s one final thing you might like to try, and that’s to
skew your WordArt. This option is only available if you’ve
chosen one of the Transform effects. If you have, look
around the surrounding box of your WordArt for a yellow
circle in Word 2019/2016, a pink square in Word 2013 or a
pink diamond in Word 2010, which may appear along the
bottom border, a side border, or both:

There’s another, similar thing you might like to do, but
this only works if you have chosen any of the
Transform effects (from Text Effects > Transform): you
can turn the text on its side. To do that, make sure the
Drawing Tools > Format tab is selected on the Ribbon,
and in the ‘Text’ group click on Text Direction and
choose one of the Rotate options. If you don’t like the
result, either choose the other Rotate option or choose
Horizontal to put the text back the way it was. 

2

1
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Make it lean
backwards or
forwards

Make it follow 
a straighter or
wavier path

WordArt behaves
like a paragraph
of text

•    If you see one of these coloured shapes on the bottom
border, you can drag it left or right. This skews the text
to make it lean further backwards or further forwards.

•     If you see one of these shapes on the left or right border
of the box, you can drag it upwards or downwards: this
adjusts how wavy or curved a path the text follows.

Place Your WordArt Anywhere on the Page
At the moment, your WordArt creation is probably stuck to
the left margin of the page, just like a paragraph of text. And,
like text, your options for moving it around are very limited:
you can use the Align buttons in the ‘Paragraph’ group on
the Ribbon’s Home tab to align it to the centre or right of
the page. Nevertheless, however you align the WordArt, it
will occupy a paragraph of its own: if your document also
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Set its text
wrapping to
Square

Now drag it
anywhere on 
the page

contains text, that text will appear above and below the
WordArt, but never alongside or around it.

Fortunately, you don’t have to put up with this. With a
quick change, you can allow your WordArt to be dragged
to anywhere on the page, even into its margins. You can
also drag it into a paragraph of text, and the text will flow
neatly around it.

To do this, click your WordArt to ensure it’s selected and
then switch to the Drawing Tools > Format tab on the
Ribbon. In the ‘Arrange’ group, click the Text Wrap button
and choose Square.

Having done that, move the mouse pointer on to one of the
borders of your WordArt (avoiding the little blobs that
appear around the edges) and use the left mouse button to
drag the WordArt to wherever you want it. As you drag, the
surrounding text will neatly jump out of the way, wrapping
around your WordArt.
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