
Get Up and Running Fast with the New
Microsoft Office 2019 or Office 365

Like clockwork, Microsoft has released new
versions of its flagship Office suite of
programs every three years since 2007, and
the latest – Office 2019 – has just arrived. It
can be yours for a price, but is that price worth
paying? And what do you actually get for your money?

In this article, I’ll explain what’s new in Office 2019
compared to older versions. I’ll also explain the other, more
popular way to get your hands on Office – an Office 365
subscription – and point out several free alternatives you
may prefer.
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Office 2019 and Office 365: What’s
the Difference?
Microsoft Office was born in 1990, and like all software in
that pre-Internet age, it had to be bought in a box. You’d
nip to your local computer shop, hand over a distressingly
large amount of money and return home with a package of
floppy-disks (or, a few years later, a CD-ROM) to install
Office on your PC.

New versions of Office arrived sporadically in the years that
followed, adding new features and new programs, and
gradually growing into a large suite of best-of-breed
professional software. After 2007, the schedule became more
predictable, bringing us a new release every three years:
Office 2010, 2013, 2016 and now Office 2019.

At the same time, the price became a lot less distressing. In
the mid-1990s, I paid an eye-watering £350 for a copy of
Office whose equivalent today costs a third of that (or, taking
inflation into account, less than a fifth).

But then, as now, it was a one-off payment. When the next
version was released, you could ignore it and stick with the
copy you’d mortgaged your children to buy a few years earlier.

Since 2013, however, there’s been an alternative way to get
your hands on Microsoft Office. Rather than paying a one-
off price for the latest version, you can pay a monthly or
annual subscription fee for something Microsoft calls ‘Office
365’. For as long as you continue paying, you can carry on
using all the Office programs. 

Office began as
expensive boxed
software…

…updating and
growing every
few years

You can still pay
a one-off price…

…or pay a 
regular
subscription

As I’ll explain a little later, there were – and are –
various editions of Office to choose from, at various
prices, and the cost reflected the number of programs
you got for your money. (Needless to say, I was buying
the cheapest edition.) 
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An Office 365
subscription
keeps you
updated

A choice
between Office
2019 and 
Office 365

You can buy
Office  online
and download it

Stop paying and the programs stop working (or, more
accurately, they can still be used to read and print
documents, but not to write, edit or save them).

An Office 365 subscription has an awful lot to recommend
it, which we’ll come to in a moment, but a notable point
about it is that it receives regular updates (automatically via
the Internet) to make improvements and add new features.
If you plump for a copy of Office 2019 instead, you don’t
get those extras. You do get security updates as and when
needed, but that’s all.

So, if you do fancy getting your hands on a copy of Micro-
soft Office (or a newer copy than the one you currently
have), you’re faced with a choice between a one-off payment
for Office 2019 and an ongoing subscription for Office 365.
To help you decide which suits you best, let’s take a quick
comparative look at both.

Office 2019
This is generally referred to as the ‘retail’ version of Office –
something you buy from a shop for a single payment. These
days, though, even if you do go into town and buy it, you’ll
come home with a box containing nothing much more than
a piece of card explaining how to download and install
Office 2019 from Microsoft’s website, so it’s simpler just to
go to that website in the first place and make the payment
online instead. I’ll explain how to do that on page 6.

Interestingly, this explains how new versions of Office
are developed these days. Over the last three years,
Microsoft has been adding features to Office which
Office 365 subscribers have received in dribs and drabs.
Office 2019 is essentially the 2016 version plus all the
changes and features that have been added via those
regular updates.
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Three editions to
choose between

For Windows 
10 only!

You can use it on
only one PC

The two editions
of Office 365
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Either way, you’ll have the choice between three editions of
Office 2019:

•     Office Home & Student 2019: this is the smallest,
cheapest edition, giving you copies of Word, Excel,
PowerPoint and OneNote at a price of £119.99.

•     Office Home & Business 2019: yours for £249.99, this
gives you the four programs mentioned above plus
Microsoft Outlook.

•     Office Professional 2019: this gives you the full suite
of seven programs – the five mentioned above along
with the desktop-publishing program Publisher and the
database program Access – for the princely sum of
£419.99.

There are two important points to consider before going any
further. First, unlike Office 365, this can only be installed
on a Windows 10 computer. If you’re using Windows 8.1 or
Windows 7, your only option is an Office 365 subscription. 

Second, and also unlike Office 365, it can only be installed
on a single PC. So, if you have two or more PCs and you’d
like to be able to use Office on each of them, again you need
to look at Office 365 instead.

But for one PC, running Windows 10, a retail edition of
Office 2019 allows you to pay once and carry on using the
programs in your chosen edition for years to come without
paying again (as long as you don’t hanker after some tasty
new feature that appears in Office 2022!).

Office 365
An Office 365 is available in a choice of two editions,
Personal and Home. Both editions give you all seven
programs in the suite, along with a few extra enticements
such as 1 TB (terabyte) of space on Microsoft’s OneDrive
cloud-storage service and 60 minutes per month of calls to
landlines and mobile phones using Microsoft Skype.
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Use it with
Windows 10, 
8.1 or 7

Personal edition,
for one user

Home edition,
for up to six
users
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As I hinted earlier, a benefit of Office 365 is that you’re
always using the very latest versions of the Office programs
due to those regular updates. When Office 2022 arrives
(assuming it does), you’ll already be using it, automatically,
and without paying anything extra.

Also, unlike the sneaky marketing decision that restricts
Office 2019 to Windows 10 computers only, you can install
Office 365 on Windows 8.1 or Windows 7 if you wish. With
either subscription you can pay monthly or annually as you
prefer, with an annual subscription being slightly cheaper
over a 12-month period: 

•     Office 365 Personal is for one person and costs £5.99
per month or £59.99 per year. You can install any or
all of the Office programs on as many of your own PCs
as you like, as well as on your tablets and mobile
phones.

•     Office 365 Home is aimed at families (although there’s
no particular reason why you couldn’t include friends),
allowing six people to install any or all of the Office
programs on their own PCs, tablets and phones. Each
of the six gets the same benefits of OneDrive storage
space and Skype minutes. The Home edition costs £7.99
monthly or £79.99 a year, so – unless you’re the
generous type – you could club together with up to five
others and get all this for as little as £13.33 each per
year. (Note, however, that the subscription will be yours
and you’ll be responsible for paying it, and you’ll
allocate your five remaining licences to relatives and
friends, each of whom will need their own Microsoft
account.)

Effectively, then, an Office 365 subscription gives you the
equivalent of Office Professional (worth £420), plus those
extra enticements, for as little as £60 a year. 
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Your
subscription
ends if you 
stop paying!

You can buy
from Microsoft’s
website

Choose between
Office 2019 and
Office 365

How to Buy Microsoft Office
So you’ve decided you’d like to buy a copy of Office 2019,
or sign up for an Office 365 subscription. There are several
ways to go about it, and I’ll mention a couple of others in a
moment, but let’s start with the most straightforward –
buying directly from Microsoft’s website.

Start your favourite web browser, type the address below
into its address box and press Enter:

tinyurl.com/pcksOffice2019

This takes you to the ‘Buy Office’ page pictured below where
you’ll see boxes relating to the two Office 365 editions,
Home and Personal, and another for the most popular (and
cheapest) retail edition, Office Home & Student 2019, each
with a Buy now button.

Scroll further down the page and you’ll find the other two
retail editions, Home & Business and Professional, each with
their own Buy now buttons.

However, remember that if you stop paying, your
subscription ends and you lose most of the use of the Office
programs and those extra benefits. Importantly in the case
of the Home edition, so do your relatives and friends, so
you’d be making something of a commitment.
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Buy quickly
direct from
Microsoft…

… or a little 
more cheaply
elsewhere

Buying a retail edition of Office 2019
If you use Windows 10 and you like the idea of paying a
one-off price for Office 2019 to keep for years, find your
preferred edition on this web page and click its Buy now
button. On the next page, double-check the edition and price
and click the Checkout button.

From here, you’ll sign into your Microsoft account, make
your payment, and then download and install Office 2019.

As I hinted earlier, however, this isn’t the only way to buy
Office 2019, and you’re paying a little extra for the
convenience of this quick ‘pay-and-download’ method. If
you’re willing to move a little more slowly you could save
a few pounds.

Visit Amazon at tinyurl.com/pcksOffice2019Amazon, for
instance, and you’ll find the Home & Student
edition for around £111 and the Home &
Business edition for about £210. In each case
you can choose between receiving an
‘Activation Code by Email’ and an ‘Activation
Code in box’. (The first of these should
actually be fairly quick: you’ll receive an
email message containing the details you
need. The second relies on the post, bringing
you a box containing a card, as I mentioned
on page 3.)

The important detail in the email or on the
card is your ‘activation code’, a unique 25-
character sequence which acts as your proof
of purchase. Once you’ve got that, you’ll open your web
browser to visit www.office.com/setup, sign into your
Microsoft account, type this activation code, and then
download and install the edition of Office 2019 you bought.
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Signing up for Office 365
If you’d prefer to sign up for an ongoing subscription to
Office 365, the web page you reached on page 6 is the place
to do it. Now it’s decision time:

•     First, do you want the Home edition (for up to 6 users)
or the Personal edition (just for yourself) ?

•     Second, would you like to pay for a whole year at a
time (the more cost-effective option)? If so, click the
appropriate Buy now button for your chosen edition

. If you’d rather spread the cost by paying monthly,
click the Or buy for … per month link for your
preferred edition .

On the next web page you reach, double-check the edition
and price and click the Checkout button. You’ll be prompted
to sign into your Microsoft account, then provide your
credit/debit card details, and you’ll then arrive at a page
from which you can download and install the latest version
of Office. 

1

2

3
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Choose your
edition and how
to pay

Download and
install Office

An alternative you might have spotted is to click the
Try for free button for the Home edition, giving you 30
days’ free use of Office. You’ll have to provide your
credit/debit card details along the way, and at the end
of your trial (assuming you don’t cancel beforehand),
you’ll be charged annually. You can cancel at any time 

1

2

3
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Changes and New Features in the Latest
Office Version
When it comes to discussing what’s ‘new’ in Microsoft
Office, everything depends on what you’ve used before. If
you’ve never used Office, obviously it’s all going to be new
to you! But let’s assume you’ve previously used Office 2016
or 2013, or you’re an Office 365 subscriber and you’ve just
received the latest changes that coincided with the release
of Office 2019. What are the main differences you’re going
to encounter?

A new-style Ribbon in Office 365
You won’t see this change if you buy a one-off copy of
Office 2019 – Microsoft seems uncertain whether it will be
popular and didn’t want to commit itself. But in Office 365,
the Ribbon has had a makeover. In the screenshot below,
you can see the old-style Ribbon at the top (Office 2016 and
2019), and the new-style Ribbon below (Office 365).
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What’s
changed in the
new version?

The Ribbon 
has been
redesigned

during the trial by signing into your Microsoft account
at www.office.com/myaccount and choosing the Turn
off auto-renew option. Note that this is a trial of the
Home edition, not the Personal edition, so if that’s not
the edition you wanted, you should either give it a miss
or be sure you cancel before you’re billed for it
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The main change is in the tabs (Home, Insert, Design and
so on): they’re not really ‘tabs’ anymore! When you select
one of these now, it turns bold and gains a thick blue
underline.

You might expect that this is an effort to make the rather-
tall Ribbon more compact, but it doesn’t actually do that.
(If anything, it’s grown taller over the years.) However,
Microsoft is experimenting with a new ‘Simplified Ribbon’
– a smaller toolbar containing just the most-used options –
which you can see in Microsoft Outlook, below, and this
might well be extended to Word and Excel if it proves
popular (as I suspect it will).

Choose your Office colour scheme
When you first start one of the latest Office programs, you’re
using a colour scheme named ‘Colourful’ in which each
program is themed in its signature colour – blue for Word,
green for Excel, red for Access, and so on. It’s attractive, but
it’s not the only option: there are colour schemes named
‘White’ and ‘Dark Grey’, along with a new one, ‘Black’.

To try these out and see which you like best, start any Office
program and, if necessary, click on Blank document (in
Word) or Blank workbook (in Excel) etc., so that you’re
ready to start work.

Next, click the File tab on the Ribbon, choose Options and
you’ll see a drop-down list
labelled Office Theme. Open this
list and choose a colour scheme to
try, then click OK. Not keen on the
result? Click File > Options again
and try a different one.
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A ‘Simplified
Ribbon’ may
appear soon

A new ‘Black’
colour scheme 
to try

Switch between
themes in the
Options window
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The Start screen
is now less
cluttered

The new ‘Black’ theme might seems rather mournful at first,
but it has two points to recommend it. First, you could think
of it as a high-contrast theme, whose white-on-black is
easier on the eye (particularly at night). Second, if you use
Windows 10 and you’ve adopted ‘Dark mode’ (in the
Settings app under Personalisation > Colours), this gives
you the equivalent for your Office programs.

A new look for the Start screen
When you start the majority of Office programs, you arrive
at the so-called ‘Start screen’, and in the latest version of
Office you’ll find that this has become much neater and less
cluttered:
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Whichever program you’ve just used to select a colour
scheme, it automatically applies to the whole of Office:
every program will use that colour. Sadly there’s no
option to pick and choose different themes for different
programs. 

!
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Three sections of
the Start screen

Word can read
documents
aloud…

Buttons on the left now lead you to three main sections,
Home, New and Open:

•     Home gives you a little bit of everything to get you
started. There are a few templates at the top, including
the essential Blank document/Blank workbook/Blank
presentation (for which you can simply press
rather than clicking it with the mouse). There’s also a
list of your recent documents, now split between
Recent (files you’ve created or opened recently) and
Pinned (files you’ve pinned to the list for quick access).

•     New gives you a long list of templates, plus the option
to search for templates online.

•     Open lists your recent documents and folders, giving
you quick ways to reopen a recent document. Alt-
ernatively, click Browse to find and open a document.

Enter

Have documents and emails read out loud to you
For several years now, Word has had the ability to read a
document aloud to you. Just open the document, switch to
the Review tab on the Ribbon and click the Read Aloud
button. A tiny toolbar at the top right then allows you to
pause and resume, skip backwards and forwards, and adjust
audio settings.

If you regard this Start screen as an inconvenience, and
you’d prefer to arrive at a blank document as soon as
you start the program, click Options and, at the bottom
on the right, remove the tick beside Show the Start
screen when this application starts and click OK.
Unlike the colour schemes mentioned above, you can
do this on a program-by-program basis, so you can
remove Word’s Start screen while keeping it for Excel,
for example.
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Now Microsoft Outlook has picked up the same useful
feature for email messages, and this time the Read Aloud
button gets pride of place on the Ribbon’s Home tab. Just
select a message, so that it’s displayed in the preview pane,
and click that button. (If you don’t see the Read Aloud
button, go to File > Options, click on Ease of Access at the
left, tick the box beside Show Read Aloud and click OK,
and that will make it appear.)

Dictate your text in Word
Do you have difficulty using the keyboard? Or would you
just rather not type if you can avoid it? If so, Word has a
new feature you’ll appreciate – the ability to take dictation!

You’ll need a microphone connected to
your PC, of course, be it a headset mike, a
handheld mike or a microphone on a desk
stand. With that in place, click the Dictate
button at the far-right of the Ribbon’s
Home tab and start speaking (remembering
to specify punctuation such as ‘comma’,
‘full-stop’ and so on), and Word will
diligently take down what you say.

Mark email as ‘read’ when you delete it
Here’s another neat little arrival in Outlook. Normally, when
you select a message that’s landed in your Inbox, Outlook
waits a few seconds before marking the message as having
been read (turning it from bold to plain text and subtracting
1 from the figure shown beside your Inbox folder). But
many of us instantly recognise messages we don’t need to
read, select them and press Delete immediately: the result
is that we then end up with a bunch of ‘unread’ messages
in our Deleted Items folder.

…and now
Outlook can
recite your
emails

Dictate
documents to
Word using 
a microphone

No more
‘unread’
messages in
Deleted Items
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Now, at last, Outlook can mark a message as read when you
delete it, preventing that happening. To switch on this
option, go to File > Options, select Mail at the left and then
scroll to the bottom on the right. Tick the box beside Mark
messages as read when deleted and click OK.

Add resizable icons to your Word documents
Click the Insert tab on the Ribbon in Word and you’ll find a
new button: Icons. Click this and a window appears listing
dozens of simple, black icons you can insert into a document,
with categories such as Technology and Electronics, Arrows,
Vehicles, Signs and symbols, and Sports. Click an icon, then
click Insert to add it to your document.

Initially the icons look a little dull, but you can resize them
to make them as large or small as you like without affecting
their quality or clarity, and double-click an icon in your
document to switch to a Graphics Tools tab on the Ribbon
which allows you to apply colours, styles and effects to
them.

New icons to use
in Word
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So, is Office 2019 Worth Buying?
The list of changes above isn’t an exhaustive one by any
means, but I’ve covered the most notable changes and
additions. And as you can tell, there isn’t a vast amount of
difference between the latest version of Office and its
predecessor, Office 2016, or even Office 2013. It’s also
important to note that some of the new features apply only
to Office 365, and haven’t been included in the retail
editions of Office 2019.

That leads to the question of whether this new version of
Office is worth a slice of your money. The honest answer is
‘Probably not’, but let’s try to flesh that out a little:

•     If you don’t currently use Microsoft Office at all, it’s
certainly highly recommended (although there are
alternatives that I’ll mention in a moment). If you only
have one PC, and it runs Windows 10, and you only
need Word, Excel, PowerPoint and OneNote, then Office
Home & Student 2019 could be a worthwhile purchase.
In all other cases, though, Office 365 really is far better
value.

•     If you currently have an older version of Office, such
as 2016, 2013 or even 2010, it’s hard to see a compelling
reason to pay for an upgrade to this one. My view is
that if you would like to get your hands on a more up-
to-date copy of Office, an Office 365 subscription is by
far the more cost-effective way to do it.

Free alternatives to Microsoft Office
Whichever way you look at it, Microsoft Office costs you
money, and that may be money you’re not willing to spend,
particularly if you don’t need anything as big and
complicated. So let’s take a quick run through some of the
alternatives.

Few notable
changes in 
this version

Is it worth
buying?

There are 
free alternatives
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If you need a word processor, the WordPad program
included in all versions of Windows could do the job. It has
everything you need to write smart-looking documents
without the complexities of Word.

Similarly, Windows 10 comes with a built in Mail app for
email. It doesn’t come close to Outlook for features, but it
wins hands-down for simplicity! And Windows 10 also
includes a copy of OneNote, which Microsoft actually
recommends using in preference to the copy you’d be
paying for in Office.

Another alternative is to use web-based copies of Word,
Excel and PowerPoint. Visit tinyurl.com/pcksOfficeOnline
and sign into your Microsoft account to get started. Your
documents have to be saved to your OneDrive account, but
you can choose File > Save As > Download a Copy after
saving to keep a copy on your PC too.

Lastly, there are several free Office suites that rival Microsoft
Office, and you might like to plump for one of these instead.
Each of these allows you to open, edit and save documents
in Microsoft Office format, so no-one need ever know you’re
not using the ‘real’ Office!

•     LibreOffice at www.libreoffice.org is the top choice,
offering equivalents to Word, Excel, PowerPoint and
Access. The programs look a little old-fashioned, but
they come closest to rivalling Microsoft’s suite for
features.

•     WPS Office Free at www.wps.com/office-free includes
equivalents to Word, Excel and PowerPoint, although
some features require you to watch an ad in order to
‘unlock’ them for 30 minutes.

•     SoftMaker FreeOffice 2018 at www.freeoffice.com
also gives you smart-looking equivalents to Word,
Excel and PowerPoint that cover all the basics.

Perhaps Windows
already has what
you need?

Use the online
versions of 
Office programs

Try one of these
free Office suites
instead

WA4 O187.qxp_April 2019  14/02/2019  10:31  Page 36


