
Find the Perfect Artwork Online Using
Word’s Free Built-in Clip Art Gallery

Whatever kind of document you’re designing,
a well-chosen picture works wonders to help
bring it alive. But if you don’t have your own
collection of artwork, where do those pictures
come from?

In fact, if you’re using Microsoft Word, you do
have a collection of artwork – known as ‘clip
art’ – right at your fingertips. Read on to learn
where it is and how to use it.
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This article shows you how to:

� Find free images using Word’s clip art gallery

� Position the picture exactly where you want it on the page

� Jazz up a plain image using stylish picture effects
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A Quick Introduction to Using Clip Art 
in Word
The term ‘clip art’ is computer-speak for hand-drawn
artwork – something like a cartoon, as opposed to a
photograph (although Word can find you photos too if those
are what you need). You’ll sometimes see the two words
joined together as ‘clipart’.

By their nature, then, clip art pictures are relatively simple
and usually colourful. Their simplicity also means they can
be resized freely, letting you use one at a tiny postage-stamp
size or a huge full-page size with no loss of quality, unlike
photos.

Once the picture appears in your document, you can move
it to anywhere you want it on the page, and even use clever
effects like the one pictured below, in which the text follows
the outline of the picture. 

Clip art pictures aren’t the kind of thing you’d use to
illustrate a business document, but they’re the perfect choice
to liven up advertisements, greetings cards, flyers, posters,
party invitations and so on.

Microsoft Word can lead you to an immense collection of
clip art images – thousands upon thousands of them – as I’ll

‘Clip art’ is
hand-drawn
artwork

Position it
anywhere in
your document

Ideal for
informal
documents
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explain in a moment, so whatever you need, you’re certain
of finding it. But before we start, just one little word of
caution.

These clip art images come from two places, depending on
your version of Word. In general, they come from
Microsoft’s search engine, Bing, which essentially means
they come from all over the Internet. In Word 2010, they
also come from Microsoft’s own online gallery.

In both cases, that means the copyright of the pictures
belongs to someone else. The images found by Bing are
made available by their owners under something termed the
‘Creative Commons’ license, which allows us all to use them
for free, but only for personal use. Using them for business
purposes or in a published work would usually require a
credit to the copyright holder (at the very least), and
working out the details can lead you into complicated and
risky territory.

Find and Insert Clip Art in Word 2019
If you’re using the newest version of Word (which is also what
you have if you subscribe to Office 365), follow these steps: 

W 525/3
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The clip art is
found online

Not for any
commercial use!

Pick a category
or type a search
term

1.  Begin by clicking at the point in your document where
you want the picture to appear when you find it.

2.  Switch to the Insert tab on the Ribbon, and in the
‘Illustrations’ group click the Online Pictures button.

3.  In the window that opens, you’ll see a ‘Search Bing’
box at the top and, below it, a collection of categ-
ories such as ‘Airplane’, ‘Animals’, ‘Apple’. If one of
those categories seems to fit the bill, click it to see
the pictures it contains. Otherwise, click in the Search
Bing box and type a word or two that describes the 

:
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Fine-tune 
the results

Add clip art to
your document
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4.  picture you want, such as ‘balloons’ or ‘globe’ or ‘bir-
thday cake’, then press to search for pictures.

4.  The window changes to show all the pictures found
in your search (or included in the category you
clicked). At the moment you’re seeing all types of
pictures – clip art, photographs and simple line
drawings. If you want to see only clip art pictures,
click the little filter icon to the top-left of the
pictures and choose Clipart from the menu to
hide the other types.

1

Enter

If you want to fine-tune the results further, you can click
the filter icon again to reopen the menu and choose
other options. Under Size you can specify a picture size
ranging from Small to Extra Large; under Layout you
can pick Square, Wide or Tall pictures; and under Color
you can specify that you want colour or black-and-white
pictures, or click a colour swatch to see pictures that
predominantly feature that colour.

5.  If you find a picture you want to use in your doc-
ument, just click it once to select it and then click the 

2

1

2
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Insert button at the bottom of the window. The window
closes and the picture appears in your document, and
you can skip ahead to page 8 for the next steps. (If you
didn’t find a suitable picture, type something different
in the search box to search again, or click the arrow to
the left of the search box to go back to the categories.)

If you choose to, you can fine-tune the results further
using the other two menus. The Size menu lets you
specify the size of the picture, ranging from Small to
Extra Large. The Colour menu lets you choose between 

1.  Begin by clicking at the point in your document where
you want the picture to appear when you find it.

2.  Switch to the Insert tab on the Ribbon, and in the
‘Illustrations’ group click the Online Pictures button.

3.  In the window that opens, click in the search box
beside the words ‘Bing Image Search’ and type a
word or two that describes the picture you want,
such as ‘balloons’ or ‘globe’ or ‘birthday cake’, then
press .

4.  The window changes to show the results of your
search. At the moment you’re seeing all the possible
types of pictures – clip art, photographs and simple
line drawings. If you want to see only clip art
pictures, open the Type menu at the top-left of
the pictures and choose Clipart .

Enter

1

Search for 
clip art

Choose what
types of pictures
you see

Find and Insert Clip Art in Word 2016/2013
If you’re using Microsoft Word 2016 or 2013, follow these
steps to find and insert clip art:

2

:
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Insert clip art
into your
document

colour and black-and-white pictures, or you can click a
colour swatch to see pictures that predominantly feature
that colour.

1.  Begin by clicking at the point in your document where
you want the picture to appear when you find it.

5.  If you find a picture you want to use in your
document, just click it once to select it and then click
the Insert button at the bottom of the window. The
window closes and the picture appears in your
document, and you can skip ahead to page 8 for the
next steps. (If you didn’t find a suitable picture, you
can type something different in the search box to
search again.)

Find and Insert Clip Art in Word 2010
If you’re using Microsoft Word 2010, follow these steps to
find and insert clip art pictures into your document:

:

1

2
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Make sure 
you’re searching
for clip art!

Type a 
search term

Add clip art to
your document

2.  Switch to the Insert tab on the Ribbon, and in the
‘Illustrations’ group click the Clip Art button.

3.  A tall Clip Art panel appears at the right of your Word
window. This is where we’ll search for pictures in a
moment, but first we need to set up a couple of things.

4.  Open the drop-down list labelled Results should be
by clicking the little arrow-button beside it. In the
panel that appears, you choose what you’re searching
for, and straight away you can remove the ticks
beside Movies and Sounds – they won’t
be any use to you! Make sure Illus-
trations is ticked, and if you’re happy to
find photos as well as clip art you can
leave the box beside Photographs ticked.
Finally, click the same little arrow-button
again to close the drop-down list.

5.  Next, immediately below this drop-down list, make
sure there’s a tick beside Include Bing content so that
you see all the available pictures.

6.  Now you’re ready to search. Click in the Search for
box at the top and type a word or two that describes
the picture you want, such as ‘balloons’ or ‘birthday
cake’, then press or click the Go button.

7.  Pictures now start filling up this panel, and you can
scroll through them to see what’s there. If you find a
picture you want to use in your document, just click
it and the picture immediately appears in your
document. (If you didn’t find a suitable picture, you
can type something different in the Search for box
to search again.) The Clip Art panel you’ve been
using stays open, but if you’re happy with the picture
you’ve inserted, you can close this panel by clicking
the little x in its top-right corner.

Enter
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You can actually use any of the blobs in the corners to
do this, dragging away from the image to enlarge or into
it to reduce. If you use the blobs that appear midway
along the edges, you’ll warp the picture: using the blobs
at either side, for instance, you’ll make it wider or
narrower without changing its height. On occasions that
may be what you want to do, but more often it isn’t!
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Not keen? 
Just delete it

Drag the corner
blob to resize

How to Resize, Rotate and Position 
Your Artwork
Let’s deal with one possibility quickly. You’ve inserted the
wrong picture, or you just don’t like the picture you chose
now that it’s in your document. That’s easy – just click it
once to select it and press the Delete key on your keyboard.
You can repeat the steps you followed above to find and
insert a different one.

Now let’s run through some other things you might want
to do with the picture. You’ll probably want to adjust its
size, you may want to rotate it, and you’ll quite likely want
to move it elsewhere. You can do these things in any order,
and you can keep fine-tuning the size, rotation and position
at any time, but I’ll run through each separately.

Resize the picture
Click the picture once to select it and it gains a thin border
with eight little circular or square blobs
around the edges. To resize the picture,
move the mouse pointer to the blob in the
bottom-right corner, which makes make the
pointer turn into a double-headed arrow.
Now click-and-drag it: drag towards the
centre of the picture to make it smaller, or
diagonally down and right to enlarge it.
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Turn the picture
at an angle

Positioning
options are few

Make the picture
freely moveable

Text wrapping
with square
edges

Rotate the picture
When the picture is selected (which you
can do by clicking it), you’ll see a
circular arrow above it, on a stalk. This
is the rotation handle: move the mouse
pointer to this, press-and-hold the left
mouse button and drag in a circle to
rotate the picture.

Position the picture anywhere on the page
At the moment your picture is probably stuck at the
beginning of a line by itself. You can use the Align Centre
or Align Right buttons on the Ribbon’s Home tab to move
it around on that line, but that’s currently the extent of your
options.

If you’ve tried moving the picture around the document by
dragging it elsewhere, you’ve probably discovered that the
results are less than perfect – it lands in the middle of a
paragraph, splitting up the text in a peculiar way! 

If you have tried dragging the picture around, you’re on the
right track, but there’s a quick change we need to make first.

Double-click the picture and this switches you to a new tab
on the Ribbon labelled Picture Format or Picture Tools >
Format. In the ‘Arrange’ group, click the Wrap Text button
and you’ll see a variety of positioning options. The one
that’s currently selected is In Line with Text, which is the
one that gives us such limited options. Instead, choose one
of these: 

•   Square: with this option, you can drag the picture freely
around your document, and the text will jump out of the
way to wrap around it. When it does so, it will follow
the square edges of the border of the picture, as in the
screenshot below.
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Text wrapping
with contoured
edges

Place the picture
behind the text
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•   Tight: using this option, the result is the same as with
‘Square’ except that the text will usually flow around the
contours of the picture itself, like the example in the
screenshot on page 2. This does depend on the picture
you’ve chosen, though, and with some pictures you’ll
find that the ‘Tight’ option behaves in the same way as
the ‘Square’ option. If you’re determined to get this effect,
all you can do is to try a different picture, unfortunately.

•   Behind Text: this is one to use with care, but it can be
very useful. The text flows over the top of your picture
rather than skirting it (possibly making the text difficult
to read!). In the party invitation below, you can see the
pictures haven’t caused the text to move out of the way:
it’s all still centred, and that’s because I’ve set the images
to be ‘behind’ the text but moved them either side of it.
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Make the Most of Word’s Picture Styles 
and Effects
With this immense gallery at your fingertips, you should
never be stuck for the perfect picture to use in a document.
However, you have a few more options available, and with
these, you may be able to turn a rather drab picture into a
much more compelling piece of artwork.

If you double-click your picture, so that you can see the
Picture Format (or Picture Tools) tab on the Ribbon, you’ll
find an array of buttons and options you can use to spice
up the picture. There are too many of these to explain them
all, but they’re a prime candidate for some enjoyable
exploration (remembering that you can press + to
instantly undo any change you’ve made that you don’t like).

Ctrl Z

If the picture is behind your text, that can make it
impossible to select. When you try, you find you’re just
clicking the text instead! When you want to select the
picture, switch to the Home tab on the Ribbon, and in
the ‘Editing’ group click the Select button and choose
Select Objects. You’ll then be able to click your picture
and make any changes to it you need – moving it,
resizing it, and so on. When you’ve finished, click the
Select button once more and click the Select Objects
item again to switch it off (so that you can select text). 

Spice up a 
plain image

A wealth of
built-in picture
effects
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In particular, the gallery of styles in the Picture Styles box
are well worth playing with. In the screenshot below, for
instance, one quick click on the ‘Drop Shadow Rectangle’
style (the fourth of the little pictures in this box) turned this
simple, black-and-white picture into a stylish piece of
artwork that really leaps off the page!

Also well worth a click is the Picture Effects button to the
right of the Picture Styles gallery. On the feature-packed
menu that appears, you’ll find a small set of Presets which
combine various different effects. Other items on this menu
allow you to ‘mix and match’ effects in any way you like,
applying different styles of shadow, reflection, glow and
bevel, among others, to create a result that can look
completely different from the picture you started with!

Last but not least, a little way to the left of the Picture Styles
box, there are three other buttons hiding quite a collection
of effects. Color lets you recolour the picture or change the
colour-strength (‘saturation’); Artistic Effects gives you
one-click effects like pencil sketches, glass, and plastic wrap;
and Transparency allows you to make your picture partially
see-through (which could be ideal if you’ve placed the
picture behind your text).

Experiment 
with the Picture
Styles gallery…

…or combine
your own effects

More effects 
to try
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