
Create a Letterhead to Use Over and Over
Again – Even in Window Envelopes

Why waste time designing a letterhead for every
letter you write? Just create the ideal template once
and use it every time! Over the six steps in this
article, I’ll show you exactly how to produce a
smart-looking letterhead in Microsoft Word that
even works in window envelopes (if you choose to
use them), so that you can just get on with the
business of letter-writing!

67

This article shows you how to:

� Create a Word letter template to use and reuse

� Position the address perfectly for window envelopes

� Use a table in Word for precise layout and spacing
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Step 1: Set Page Margins and Display 
the Ruler
The letterheads we’ll create in this article use standard A4
paper, folded twice (into thirds) to fit an ordinary DL-size
envelope. I’m going to assume you’ll use window envelopes,
and we’ll set up the letterhead so that the recipient’s address
and your return address appear in the window: that saves
you the need to print or handwrite an envelope separately.
Of course, if you don’t want to use window envelopes, you
can still follow the same steps, with just one small change
which I’ll mention when we get there.

Now let’s get going. Start Microsoft Word and, if necessary,
choose Blank document at the Start screen, so that you’re
looking at a blank A4 page, then follow these steps:

An A4 page and
a DL window
envelope

Start with a
blank document

Set the
document’s
margins

: 1.  Switch to the Layout or Page Layout tab on the
Ribbon. In the ‘Page Setup’ group, click the Margins
button, then choose Custom Margins at the bottom
of the menu that opens.

2.  This displays a dialog titled Page Setup and you
should be looking at the Margins tab . Change
the sizes of the four margins        as shown below, by
highlighting the figure in each box and typing your
own figures to replace them. (Note: don’t type ‘cm’
after each figure, just type the required number.)

Top: 2      Bottom: 5      Left: 2.5      Right: 2.5

1
2

1

2

WA10 W513.qxp_October 2019  29/08/2019  11:38  Page 68



Step 2: Create a Table to Hold the Letterhead
Our letterhead needs the recipient’s address at the left of
the page and your own address beside it on the right. In
the normal run of things, there’s no way to do that in
Microsoft Word – a paragraph can’t be both left-aligned
and right-aligned!

The solution is to use a table. This lets us place things
wherever we want them and it has an extra benefit: since
we want to use an envelope with a window, it means we can

W 513/3
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Switch on
Word’s ruler

Two addresses
side-by-side

We can do this
by using a table

3.  Switch to the Layout tab in this dialog, tick the box
beside Different first page and then click OK.

4.  A little later, we’ll need to use Word’s ruler to line
things up properly, so we’ll display that now. Switch
to the View tab on the Ribbon, and in the ‘Show’
group tick the box beside Ruler to make the ruler
appear at the top and left of your blank page.

To give you a clearer view of what you’re doing as you
build up your template, you might like to turn on the
display of paragraph marks and formatting symbols. In
the ‘Paragraph’ group on
the Home tab of the
Ribbon, click the ¶ button

. Now spaces are ind-
icated by a small centre
-dot and paragraphs by a ¶ symbol. These symbols only
appear on your screen (not on paper when you print),
and they’re useful to help you see how many blank lines
you’ve inserted or whether you’ve put extra spaces
between words. At any time, you can click the same
button again to turn them off.

3 3
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Add a table 
at the top of 
the page
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fine-tune the position of the recipient’s address to ensure it
really does appear in that window. When we’ve finished, the
result will look like the screenshot below. (In the screenshot,
Word is displaying the non-printing paragraph markings
and gridlines around the table: this is how it will appear on
your screen, but it looks considerably neater when printed!)

It takes a few extra clicks to set up the table, but it saves you
an awful lot of bother in the long run. Here’s what to do:

: 1.  With the cursor flashing at the very top of your
document, switch to the Insert tab on the
Ribbon.

2.  In the ‘Tables’ group, click the Table button . This
opens a menu containing a grid of little squares. Click
the square in the top-left corner of the grid . The
menu closes, and Word inserts a table at the top of
your document consisting of a single row and a
single column which stretches the full width of the
page .

1

2

3

4
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Make sure
gridlines are
displayed

Remove the
borders from 
the table
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3.  The cursor is now flashing at the left of this new
table, which is exactly where we want it, and a pair
of new Table Tools tabs has appeared at the top of
the Word window. Switch to the Table Tools >
Layout tab. In the ‘Table’ group, we need the View
Gridlines button to be switched on (highlighted). If
it currently isn’t, click it to turn it on. (If you find
that it actually was switched on and you’ve just
turned it off, click it again.)

4.  Switch to the Table Tools
> Design tab. In the
‘Borders’ group (in Word
2013 or later) or the ‘Table
Styles’ group (in Word
2010 or 2007), click the
little black triangle beside
or below the Borders button . On the menu that
opens, choose No Border . This removes the solid
border from our table and displays just a dotted
outline. (The dotted outline shows where the table
and its cells are, but won’t be printed on paper.)

5
6

2

1

4

3

6

5
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No margins at
either side of 
the table

Set the height 
of the row to
exactly 5 mm

Press Tab
three times

5.  Go back to the Table Tools > Layout tab. In the
‘Table’ group, click the Properties button. This opens
a dialog titled Table Properties. At the bottom of the
dialog, click the Options button.

6.  In the Table Options dia-
log that opens, change
the values for Left and
Right to 0 (just
highlight the figure
currently shown in those
boxes and type a 0,
don’t type ‘cm’ after-
wards). Remove the tick
beside Automatically re-size to fit contents and
then click OK to close the dialog.

7.  Now you’re back in the Table Properties dialog. Here,
switch to the Row tab . Tick the box beside
Specify height and type the figure 0.5 to set
the row height to half a centimetre. To the right, open
the drop-down list beside Row height is and choose
Exactly . Finally, close this dialog by clicking OK.

8.  Now you’re back to your document and its wide
single-row table. In a moment, we’ll need to add your
name, your address, and the recipient’s address, and
for this we’ll need a total of four rows. With the
cursor still flashing at the beginning of your table, 

10 11

7

8

9

12

7

8

9

11
12

10
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Adjust each
row’s height

Next: split the
fourth row into
three cells

Set the number
of columns to 3

    press the key on your keyboard three times. This
creates three more rows in your table, giving you four
equal-sized rows in total.

9.  These rows will all contain different items of text,
and they need to be different heights, so our next job
is to specify how tall each row should be. Click in the
first (topmost) row, so that the cursor flashes inside
it. Switch to the Table Tools > Layout tab . In the
‘Cell Size’ group, click in the Height box and change
this first row’s height to 2 cm (as always, just by
typing 2 into the box). Click in the second row of
your table, then click in
the Height box again
and set its height to 1.3.
For the third row, set a
height of 0.2, and set the
height of the fourth row
to 3.5 . 

13

14

Tab

1.  First, click in the fourth row of the table, so that the
cursor flashes inside it. Switch to the Table Tools >
Layout tab and in the ‘Merge’ group click the Split
Cells button.

2.  In the dialog that opens, change the value for
Number of columns to 3 (leaving the ‘Number of
rows’ set to 1) and then click OK. Word now splits
that fourth row into three cells.

The table is almost ready, but there’s one last thing to do.
As you can see in the screenshot on page 4, the fourth row
needs to be divided into three cells: the left-hand cell for
the recipient’s address, a middle cell as a spacer, and a right-
hand cell which will contain your own address.
Follow these steps:

:

13

14
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3.  The left-hand cell is the one which will contain the
recipient’s address and – if you’ll be using a window
envelope – the contents of this cell should appear in
the envelope’s window, so we want to make it eight
centimetres wide. Move the mouse pointer to the
vertical line between the first and second cells.

4.  When you do this, the pointer turns into a horizontal
double-arrow shape . Press and hold the left
mouse button and drag this dividing line to the right.
Keep an eye on the ruler, and when you’ve dragged
the line to the 8 position , you can release the
mouse button.

5.  In the same way, widen the third cell: place the
mouse on the dividing line between the second and
third cells , then drag the line to the left until
you reach the 9 position.

15

16

17
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It may not look like much at the moment (indeed, all we’ve
produced so far is a collection of boxes with dotted
outlines!), but that’s got all the legwork done. Our table is
now set up with the layout and dimensions we need for the
various elements of the letterhead, and we’re ready to add
the text.

16

15 17

Move to the line
between the first
and second cells

Widen the first
cell to 8 cm

Widen the 
third cell
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Step 3: Type Your Name and Address
The topmost row of the table is reserved for your name:

In the second row of the table, we’ll put your own return
address, which will appear at the top of the window in your
envelope. (Note: if you’re not planning to use a window
envelope, you can skip these three steps and leave this
second row blank.)

1.  Click in the table’s top
row so that the cursor
now flashes inside it.
Switch to the Table Tools
> Layout tab and
then in the ‘Alignment’
group, click on the Align Bottom Right button .

2.  Now type your name into this cell. When you’ve
done that, highlight it (by swiping over it with the
mouse, or by triple-clicking it). Now use the options
on the Home tab of the Ribbon to format it in a way
you like, possibly using a fairly-fancy font, a large
text size such as 16, perhaps in bold.

3.  Still with your name highlighted, switch to the Table
Tools > Design tab. In the ‘Borders’ group (Word
2013 or later) or the ‘Table Styles’ group (Word 2010
or 2007), click the little arrow beside or below the
Borders button and choose Bottom Border from the
menu. As you can see in the screenshot shown on
page 4, this adds a dividing line across the page
below your name.

1

2

1.  Click in the second row of the table. Switch to the
Table Tools > Layout tab, and in the ‘Alignment’
group click the Align Bottom Left button.
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Top row: name

Type and format
your name in 
the top row

Add a border
below your name

Second row: a
return address

:

:

1

2
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Type From: and
your address

Choose a small
font size for this

Fourth row: 
your address on
the right

2.  Now type From: followed by your address. It must
fit on to a single line, but it needn’t be complete as
long as it includes enough information to act as a
return address in case of non-delivery: house
number, street name and postcode would suffice.

3.  Highlight the address you’ve just typed , and using
the formatting options on the Ribbon’s Home tab, set
this to an easily-readable font (such as Calibri or
Tahoma) at a fairly-small size of about 9 points .

3

4

The third row of the table, with its tiny height of 2 mm, just
acts as a spacer which we’ll leave blank. Next, in the right-
hand cell of the fourth row, we’ll put your own address:

1.  Click in the right-hand cell of the last row. Switch to
the Table Tools > Layout tab, and in the ‘Alignment’
group click the Align Top Right button.

2.  Now type your address, neatly laid out over several
lines. Below the address, leave a blank line and then
type your telephone number and/or email address.

3.  Highlight what you’ve just typed and choose a font
and size for it from the Home tab of the Ribbon.

:

4

3
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Set the font for
the recipient’s
address

Align the date 
to the right

Dear…

…and Yours
sincerely
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:

4.  The left-hand cell of the fourth row is where you’ll
type the recipients’ address when you use this
template to write letters. At the moment, we
obviously want to leave this blank, but let’s set up
its font and size, which should be the same as you’ve
just used for your own address on the right. Click in
that left-hand cell, then press + , which
highlights the first line of this cell. On the Home tab
of the Ribbon, select the font and size you’ve just
chosen for your own address.

Shift

1.  Click immediately below your table and type some
placeholder text for the date. This could be today’s
date (or any other date) or just the word ‘Date’ – it’s
up to you. When you come to use this template to
write letters, you’ll edit this line to enter the correct
date. After typing it, press to start a new
paragraph.

2.  Now click anywhere within the date text you’ve just
typed. Press the key combination + and
the date text will be aligned to the right of the page.

3.  Click at the beginning of the blank paragraph that
begins on the line below the date and type Dear
followed by a space.

4.  Press the key four times, creating some space
for your letter itself. Type Yours sincerely, followed
by three more presses of the key, and then
type your name.

Enter

Enter

Enter

RCtrl

Step 4: Add the Date, Greeting and Sign-off
Now we reach the finishing touches to the template. We’ll
add the date, right-aligned below the letterhead, and the
traditional greeting and sign-off:
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If a letter ever
extends to two
or more pages

Add a header to
the second page

Type your name
and address

Add a dividing
line beneath it

Set the font for
the body of your
letters

1.  Press + to jump to the very end of the
page. Next, switch to the Ribbon’s Insert tab, and in
the ‘Pages’ group click the Blank Page button.

2.  Word inserts a page break below your name in the
letter and adds a second page to your document.
You’ll find the cursor flashing at the top of this new
page, which is just where we want it. On the Insert
tab of the Ribbon, in the ‘Header & Footer’ group,
click the Header button and choose Edit Header.

3.  Now Word displays the header area at the top of this
second page. Here, type your name and address and
use the options on the Home tab of the Ribbon to
select a font and a reasonably-small size (perhaps 9
or 10 points) for it.

4.  To separate your name and address from the text
that will appear below it, we’ll add a bottom border to
it. On the Home tab of the Ribbon, in the ‘Paragraph’
section, click the little arrowhead beside the Borders
button and choose Bottom Border .

Ctrl End

1

2 3

Step 5: Add Headers and Page Numbers 
to Additional Pages
What’s going to happen if you write a letter that extends to
more than a single page? So far, any subsequent pages have
neither a letterhead nor page numbers, so let’s sort that out:

    Lastly, highlight everything from the beginning of
the date line to the end of your name and choose a
font and size for all this text from the Home tab of
the Ribbon. When you use this template to write
letters, you’ll click on the middle blank line between
‘Dear’ and ‘Yours sincerely’ and start typing, and Word
will apply the font you’ve just chosen to this text too.

:
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Add page
numbering

Delete this
second page
from your
document

5.  We’ll also add page numbers to the bottom-right of
the pages. Switch back to the Header & Footer Tools
> Design tab, and in the ‘Header & Footer’ group,
click the Page Number button.

6.  On the menu that opens, move your mouse down to
Bottom of page (but don’t click that item!). On the
menu that pops out beside it, click Plain Number 3.

7.  Next, at the right of the Header & Footer Tools >
Design tab, click on the rightmost button, Close
Header and Footer.

8.  Now go back to the first page
of your document, and click at
the end of the ‘Page Break’
marker, then press the Backspace key to delete it. (If
you don’t see this marker, click the ¶ button
mentioned on page 3 to display it.) This removes the
second page from your document (ensuring Word
won’t print an almost-blank second page whenever
you write a one-page letter!) but Word now knows
to include the header and page numbers we’ve just
added on the second and subsequent pages of any
longer letters you type.

3

1

2

WA10 W513.qxp_October 2019  29/08/2019  11:38  Page 79



Word: Design Your Own Letter Template  W 513/14

The Windows Advisor   October 201980

Step 6: Use Your New Template to Write
and Print Letters
That’s it – you’ve finished. The letterhead possibly looks a
little messy on the screen: you might like to temporarily turn
off the display of paragraph markings (page 3) and gridlines
(page 5) to see how it will look on paper.

Save the document by pressing the key to open the
Save As dialog, choosing where to save it (such as your
Documents folder) and typing a name such as ‘Letter
Template’ for it. 

F12

Finished!

Save this
template

How to use your
letter template

Since the size and position of the window in envelopes
can vary a little, one other thing worth doing is to type
a dummy address into the left cell of the table’s fourth
row and print the result on to cheap paper. Fold it and
insert it into an envelope and make sure your small
return address and the recipient’s address are both visible
in the window. If they’re not, you can adjust the heights
of the table cells as necessary to nudge these upwards
or downwards as we did on page 7. After another test
print to check the result, delete the dummy address and
press + to save the finished template. Ctrl S

You can now close this document (by pressing + )
and/or close Word itself. In future, whenever you want to
write a letter, simply open this document. As soon as you’ve
done that, press and save the new letter with a
different name, thus ensuring you don’t overwrite your
pristine template. Type the recipient’s address into the left-
hand cell of the table’s fourth row, edit your ‘Date’ line to
show today’s date, type the recipient’s name after ‘Dear’,
and then get straight on with typing the letter itself.

A final press of + saves the finished letter, and
you can then press                  to print it on paper.

Ctrl W

F12

Ctrl S
+ Ctrl P
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