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Discover Word Features that Help You
Transform a Dull-looking Document!

Although we call it a ‘word processor’, words are
really just the beginning of its capabilities. You
can use Microsoft Word to create a poster, an
invitation, a greeting card or a leaflet, but with
words alone it won’t be especially stylish or eye-
catching.

In this article, I’ll introduce you to the range of
graphical options you can apply to a document,
and you’ll learn useful ways to transform a plain
document into something far more attractive!
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This article shows you how to:
• Add artistic dividing lines and page borders
• Find and use free pictures in your documents
• Spice up your headings with effects and WordArt
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This article covers all the recent versions of Micro-
soft Word – Word 2007 up to Word 2019. If 
you are using an older version, you’ll find that many
of the same features are included, albeit with fewer
or slightly-different options, via the Insert and
Format menus.

A Basic Document: Words and Simple Formatting

In any document you create, it’s the words that matter
most. You know what you want to say, so a good first
step is to get the words down and set them out in an
approximation of the finished layout.

At this initial stage, there are a few simple design
touches you can add: you can apply different fonts to
particular sections, adjust text sizes, use bold and italic
styles, align paragraphs to the centre or right, and use
different-coloured text.

In the screenshot to the right, you
can see I’ve already made a start. I
have the basics of a poster to
advertise a forthcoming Garage
Sale, and it’s as simple as it could
possibly be. Besides aligning every-
thing to the centre of the page and
making the heading larger than the
other text, almost everything is just
as I typed it. Over the coming pages we’ll explore ways
in which we can turn this sort of simple start into
something much more inviting and eye-catching.

You might like to treat this article as a tutorial to get
some hands-on experience of using the features 
I’ll be covering. Start Word and recreate the simple
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document pictured above: switch to the Layout (in
Word 2019/2016) or Page Layout tab and set the page
size to A5 (Size > A5), reduce the margins (Margins >
Narrow), centre all the text, and make the heading 48
points in size and the remaining text 20 points. The
font I’ve used is Verdana.

Add Useful Little Touches with Symbols

If you do recreate my document, one thing that might
have you scratching your head is the little star-shaped
symbol I’ve used as a divider between the words
‘Electronics Furniture’ and ‘Clothing Artwork Toys’. You
won’t find that anywhere on your keyboard!

This was added by using one of the pictorial fonts
included with Windows. Rather than the usual letters,
numbers and punctuation symbols you find in most fonts,
these pictorial fonts have little hand-drawn signs, symbols
and pictures. There are four well-known pictorial fonts
named Webdings, Wingdings, Wingdings 2 and Wing-
dings 3, between them giving over 800 different symbols.

Since these are ordinary fonts, you could select
Wingdings (for instance) on the Home tab of the
Ribbon and start typing. But how would you know
that typing a small ‘t’ would give you a diamond
shape, a capital ‘J’ a smiley face, or a small ‘v’ the star-
shaped bullet I’ve used in my poster? Quite simply, you
wouldn’t! That’s not a practical way to use these fonts.

Here’s how I arrived at the star-shaped symbol I used:

1. After typing the word ‘Electronics’ followed by a
space, go to the Insert tab on the Ribbon.

2. At the far right, click the Symbol button and choose
More Symbols from the menu.
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3. In the window that appears, open the drop-down
list labelled Font and choose Wingdings .

4. Now look through the
grid of little pictures
below to find a symbol
you want to use. When
you find it, click it once
to select it and then
click the Insert button
at the bottom of the
window. Word ‘types’
this symbol into your document for you.

5. You can keep this Symbol window open, moving it
out of the way if necessary, and continue typing,
then return to it and click Insert again when you
want to insert the same symbol again. Alternatively,
close the window: you can follow the same steps
again to insert the next symbol, or just copy-and-
paste the earlier symbol to wherever it’s needed. 

You may need to do some exploring to find the
type of little picture you want. If you don’t see it
in the Wingdings collection (which is always a
good place to start), open the Font list at the top
of the window again and try Webdings, Wing-
dings 2 or Wingdings 3.

These pictures may be tiny, but you can make
them much larger. After inserting one into your
document, highlight it and then adjust its size
using the usual font-size drop-down list on the
Home tab of the Ribbon. As an example, you
might insert a tiny arrow symbol into a document,
but if you then set its font size to about 500, it
becomes a huge arrow that fills the entire width
of an A4 page.

1

2
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Split the Page Using Horizontal Dividing Lines

It’s useful to be able to split a document into sections,
and one way to do that is with a horizontal dividing line.
In a formal document, you’d probably want something
that looks fairly restrained, and Word offers some very
easy options for basic dividers.

After starting a new paragraph, so that the cursor is
flashing at the beginning of a line, you type three
hyphens in a row (---) and then press Enter. Word
automatically converts this to a thin line running the full
width of the page.

This is one of six different lines you can produce: the
style and thickness of the line depends on which
character you type. For example, typing three under-
scores and pressing Enter gives you a thick line. Here are
the six available options:

These lines certainly have their uses, but they won’t do
much to brighten our lifeless-looking Garage Sale
poster. We need something less formal, and fortunately
Word 2010 and 2007 also offer a collection of more-
artistic dividers (although these have been removed
from Word 2013 and later). Position the cursor at the
beginning of an empty line and then follow these steps:
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Type three
hyphens and
press Enter

Choose from six
line styles

Not exciting
enough?

Mark out
sections of the
page

Word: Tricks to Create Stylish Documents 

PCS_10_OCTOBER_2022_W557_16pp_mrg  08/08/2022  15:49  Page 57



W 557/6

1. On the Home tab of the Ribbon, in the ‘Paragraph’
section, click the tiny arrow beside the Borders and
Shading button.

2. At the bottom of the menu, click on Borders
and Shading.

3. In the bottom-left corner of the window that
appears, click the Horizontal Line button.

4. In the window that opens, you
will see a long list of horiz-
ontal dividing lines of various
shapes, styles and colours.
When you find the one you
want to use, click it once to
select it and then click the OK
button. Word inserts the line
into your document (spanning
the full width of the page) and
closes this little window.

If you don’t like the line you’ve chosen after seeing
it in your document, press Ctrl+Z (the shortcut for
‘Undo’) to remove it, then click the Borders and
Shading button on the Ribbon followed by the
Horizontal Line button again to choose a different
line style.

The horizontal line is actually a picture, and you can
adjust its size and position. If you click the line to select
it, a dotted border will appear around it with eight little
blobs. You can adjust the thickness (height) of the line by
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dragging the blob in the centre of the bottom border
upwards or downwards; adjust its width by dragging the
centre blob at the right edge left or right. Also like a
picture, you can align the divider to the left, centre or
right of the page using the three alignment buttons in
the ‘Paragraph’ section of the Ribbon’s Home tab.

Add Artistic Borders to Frame the Page

There’s something about a page border that instantly
turns a document into a design, drawing the eye into it,
and that’s exactly what we need for items like our
poster. Again, Word can frame the page with borders
ranging in style from plain to exotic:

1. Switch to the Design tab (Word 2013 or later) or the
Page Layout tab (Word 2010/2007) of the Ribbon
and, in the ‘Page Background’ section, click on Page
Borders.

2. Now you’ll be looking at the action-packed dialog
pictured in the screenshot on the next page. There’s
a variety of options you can choose here: select a style
such as Box at the left (choosing ‘None’ gives you no
border), a line style from the Style list, and a line-
colour and thickness from the Color and Width boxes.
The Preview section to the right shows how your
chosen combination will look. There are also four
little buttons below and beside the preview: you can
use these to turn the individual edges of the border
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on or off: for instance, if you want borders down the
sides but not at the top and bottom, click the two
buttons beside the preview to turn off the top and
bottom borders.

3. Let’s assume you’re happy with the combination of
settings, style, colour and
width you’ve chosen. Click
OK and Word will add the
border to your page, closing
this dialog in the process. If
you decide you’re not so
keen after seeing the bor-
der in place, click the Page
Borders button again to
reopen the dialog and
make adjustments. 

4. In the case of our poster, it looks a little better now,
but it’s hardly attention-grabbing! Fortunately, we
haven’t exhausted the page-border options yet:
below the Style, Color and Width boxes, open the
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drop-down list labelled Art and you’ll find a large
collection of little pictures which can also be used to
form the page border. When you choose one of these
‘Art’ pictures, the ‘Setting’ and ‘Style’ options are
disabled, but you can still adjust the Width (the
thickness of the border) and – in some cases – choose
a colour.

Eye-catching Headings Using Text Effects
In all versions apart from Word 2007, there’s a
wonderful feature named ‘Text Effects’. Just select
some text, and with some enjoyable experimentation
you can apply outlines, shadows, reflections and glows
to create some stunning results. It’s not a feature to use
with small text – it will just tend to look messy – but it’s
the ideal way to create a snazzy caption or heading.
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After selecting the heading you want to transform,
switch to the Home tab on the Ribbon and click the
Text Effects button in the ‘Font’ section.

At the top of the panel that appears, you’ll find a
choice of preset styles: if you hold the mouse over one
of these, Word will temporarily apply it to the text you
selected, letting you see how it looks. To use one of
these preset effects, just click it.

If none of the presets grabs you, you can mix-and-
match to create your own effect. At the bottom of this
Text Effects panel, combine options from the Outline,
Shadow, Reflection and Glow menus to choose how
the text should look. This is where the experimentation
comes in: you may well find a ‘Reflection’ you like and
then add a ‘Shadow’ which spoils the effect completely,
but retracing your steps
and trying something
different is easy (and
remember that Ctrl+Z
will always undo the
last change you made).
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WordArt: Turn Text into Artwork!  

If you use Word 2007 and you’re disappointed not to
have the Text Effects feature explained above, don’t
worry! There’s another feature that’s possibly even
better, and it’s included (with some differences) in Word
2007 as well as all later versions.

It’s called ‘WordArt’ and, as its name suggests, it creates
works of art from plain text. To use it, follow the
appropriate steps below for your version of Word.

Word 2010 and later:

1. In your document, select the text to be transformed
into a piece of WordArt, then switch to the Insert tab
on the Ribbon and click the WordArt button in the
‘Text’ section.

2. In the panel that
opens, click any of the
WordArt styles that
takes your fancy. Don’t
worry too much about
your choice at this
stage: along with
much else, this can be
changed in later steps.

3. Word now converts your text into a piece of WordArt
with the style you chose. Make sure the Drawing
Tools > Format tab is selected on the Ribbon and you
can begin to fine-tune the design using the options in
the ‘WordArt Styles’ section.

4. The Quick Styles button lets you choose a different
style from the one you picked in step 2. The Text
Outline and Text Fill buttons change the outer and
inner colours of the text. The Text
Effects button offers the same
options we saw on page 9, but
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with three exotic additions: Bevel, which adds
button-like 3D edges to certain styles; 3-D Rotation,
which twists and turns the text in a variety of ways;
and the marvellous Transform which warps the text
into all sorts of amazing shapes. Again, all these
options are candidates for experimentation, but the
process should be enjoyable.

Word 2007:

1. In your document, select the text to be transformed
into a piece of WordArt.

2. Now switch to the Insert tab on the Ribbon and click
the WordArt button in the ‘Text’ section. In the panel
that appears, you’ll see the colourful selection of
WordArt styles that are included in Word 2007.
Choose a style you like by clicking it. (Don’t agonise
over this for too long – you can choose something
different later!)

3. Now a window will appear containing your selected
text. In this window, you can choose a font, text size
and style (bold/italic) to use, although you may like to
stick with the suggested settings, and you can edit
the text if needed. Click OK.

4. Now Word replaces the ordinary text you selected in
your document with this WordArt creation. 

5. Word also switches to the WordArt Tools > Format
tab on the Ribbon, and you
can use the many options
on this tab to change or
fine-tune the WordArt. In
the ‘WordArt Styles’ box you can see the same range
of styles you saw in step 2 and pick something
different if you like. The Edit Text button reopens
the window you saw in step 3 to let you change the
font and size (and the text itself if you wish). You
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can change the inner and outer colours of the text
using the Shape Outline and Shape Fill buttons, and
when you’re ready to get really creative, experiment
with the options on the Change Shape and 3-D
Effects menus.

Clip Art: Add Free Drawings and Photos  

One obvious way to add a touch of spice to a poster, card
or invitation is to add a picture. And there’s no need to
worry if you don’t have much of a collection – Microsoft
Word should be able to find whatever you want!

With a couple of clicks you can reach Word’s ‘clip art
gallery’, a huge collection of pictures you can use for free
in your documents. Some of these are stored on your own
system, and many more are kept on Microsoft’s website,
but Word allows you to search through the entire
collection in one place. Each picture has an associated
collection of keywords, and the trick is to search using
keywords that are most likely to find what you need.

To begin, click at the point in your document where
you’d like to place a picture, then follow these steps:

Word 2013 and later:

1. Switch to the Insert tab on the Ribbon and click
Pictures > Online Pictures (in Word 2019) or the
Online Pictures button (in Word 2016/2013).

2. In the window that opens, click in the search box at
the top of the panel and type a keyword or phrase
that describes the picture you want, such as garage
sale or flowers .

3. Press Enter to search, and the window will fill with
small versions of pictures that matched your search
term – a combination of hand-drawn artwork (‘clip
art’) and photos.

1
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If you particularly want a clip art picture, or definit-
ely need a photo, you can click the word Type
below the search box and choose Clipart or Photo-
graph respectively to see only that type of picture.  

4. Look through the pictures to find one you think you
want to use, click it once to select it and then click
the Insert button at the bottom to insert it into
your document. (If you don’t see any pictures you
like, click in the search box again, type different
keywords and press Enter to try another search.)

Word 2010 and 2007:

1. Switch to the Insert tab on the Ribbon and click the
Clip Art button. You’ll see a Clip Art panel at the
right of the Word window.

2. In the Search for box, type a keyword or phrase that
describes the picture you want.

3. Next, open the Results should be list and make sure
Word is set to look for pictures. In fact, there are
two different types of pictures: there are
‘Illustrations’ (or ‘Clip Art’ in Word 2007) which are
hand-drawn, cartoon-like pictures, and there are
‘Photographs’. Depending on what type of picture
you want to find, make sure there are ticks beside
one or both of these. You don’t need ticks beside

3

2
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‘Videos’ or ‘Audio’ (‘Movies’ or ‘Sounds’ in Word
2007), but it doesn’t matter much: there are
comparatively few of either in the collection, and
you could simply ignore any that turn up in your
search results.

4. In Word 2010, keep a tick beside Include Bing content
to ensure you’re searching the large online collection
along with the small collection on your own PC. In
Word 2007, make sure All collections is selected in the
Search in box.

5. Now click the Go button to start searching. Straight
away, you should see the panel begin to fill with small
versions of pictures that matched your search term
(and more will gradually appear further down the list
as they’re delivered from Microsoft’s website).

6. Now have a look through this scrolling panel to find
a suitable picture. When you find one you think you
want to use, click it once to insert it into your
document. (If you don’t see any pictures you like, try
clicking in the Search for box again, typing different
keywords and clicking the Go button to search
again.)

When you insert a picture into your document,
you’ll finally see it at full size, and it may be huge!
You can resize it (as I’ll explain in a moment), but
perhaps you’re not so keen on it now that you
can see it properly? If this is the case, either click
it once and press Delete to remove it from the
document or press Ctrl+Z. 

When the picture lands in your
document, it will have a border
around it and eight little blobs. (If
you click elsewhere in your
document these will disappear;

67October 2022

Click to insert

Start the search

Word: Tricks to Create Stylish Documents 

Resize the picture

PCS_10_OCTOBER_2022_W557_16pp_mrg  08/08/2022  15:49  Page 67



W 557/16

just click the picture to bring them back.) To resize the
picture, move the mouse to the blob in the bottom-right
corner and drag up-and-left (to make the picture smaller)
or down-and-right (to enlarge it).

At the moment your picture is probably stuck to the left
margin of the page. It behaves rather like text in that you
can use the buttons in the ‘Paragraph’ section of the
Home tab to align it left, centre or right, but currently
that’s all you can do. 

If you’d like to position the picture freely, anywhere on
the page, and have any nearby text skip out of its way, you
can do so. With the picture selected, so that you can see
the border and blobs around it, switch to the Picture Tools
> Format tab on the Ribbon, click the Wrap Text button
(Text Wrapping in Word 2007) and choose Square.

Now move the mouse pointer into the middle of the
picture, hold down the left mouse button and drag the
picture to wherever you want to place it in your document.

One extra thing you might like to do is rotate the picture.
When you’ve clicked it to select it, you’ll see a little circle
above it: move the mouse pointer on to this circle, press
and hold the left mouse button, and then drag the mouse
clockwise or anticlockwise.

Perhaps you’d prefer to use one of your own pictures?
If so, switch to the Insert tab on the Ribbon, click
Pictures (Word 2013 or later) or Picture (Word 2010/
2007) and then browse to the picture you want to use
and double-click it to insert it into your document.
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