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Liven Up Your Word Documents with Images
and Create Stylish Effects

Almost any word processor allows you to include
pictures in the documents you write, and to choose
their size and position. In most programs, the options
don’t go much further than that, but Microsoft Word
provides an amazing collection of picture styles and
formatting options that can turn even the dullest of
images into an eye-catching design that livens up a
document. In this article, I’ll explain everything you need
to know about using pictures in Word and producing
professional-looking effects in just a few quick clicks.
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This article shows you how to:
• Include pictures in a Microsoft Word document
• Resize, position and rotate images
• Apply professional styles, effects and watermarks
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The Basics: Add a Picture to a 
Word Document

If you haven’t used pictures in Word before, it’s a good
idea to begin by simply experimenting in a blank
document. This allows you to get a feel for the options
available and play around with them without the risk of
messing up an important document. As you’ll discover in
this article, there are a lot of options to play with, so by
using a ‘dummy document’ you can relax and enjoy
experimenting as you get familiar with them!

Now let’s run through the steps for adding a picture to a
Word document:

1. Start Microsoft Word if it isn’t already running, and
choose Blank document at the Start screen. (If Word
is already running, save the document you’re
working on by pressing Ctrl+S, close the document
by pressing Ctrl+W, then create a new blank
document by pressing Ctrl+N.)

2. Now we’ll add some dummy text to this document in
order to see how pictures and text can be combined.
You can type a couple of short paragraphs yourself,
but Word gives us a quicker way. Just type this line at
the top of your document and press Enter:

=rand(2,4)

This gives us two paragraphs of text, each containing
four sentences.

3. Now move to the end of the first paragraph and
press Enter to create a blank line. The cursor should
now be flashing in that blank space between the
two paragraphs as shown in the following
screenshot. This is where we’ll add the picture.

4. Switch to the Insert tab on the Ribbon, click the
Pictures button and choose This Device .21
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5. In the Insert Picture dialog that opens, navigate to
the folder containing the picture you want to use,
click it once to select it and click the Insert button.

In steps 4 and 5 above, I’m assuming you want to
use a picture from your own hard drive. If you
don’t, there’s another option: with Word’s help, you
can find a picture to use from the Web. After click-
ing the Picturesbutton, choose Online Pictures and
you’ll be able to search for pictures using keywords
and insert your chosen picture from the results by
clicking it. You can find out more about this ‘Online
Pictures’ option in article W525 – Word: Liven Up
Your Document with Clip Art in update 2/20.

6. The picture will appear in your document looking
much like the next screenshot. Around it you’ll see a
thin border containing circular blobs: these indicate
that the picture is currently selected. If you look at the
Ribbon, you’ll see that a new tab labelled Picture
Format has appeared : this contains all the tools
you can use to adjust the picture, which we’ll invest-
igate later.

3
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If you click somewhere outside your document, the
picture’s border and blobs will disappear, and so will
the Picture Format tab on the Ribbon. When you click
the picture again, the border and blobs reappear, as
does the Picture Format tab, and you can click that tab
to see all the picture tools again.

How to Resize, Stretch or Rotate the Picture

If the picture is too large or too small, it’s a quick job to
resize it. Move the mouse pointer to a circular blob in
one of the corners – any corner – and drag that blob
diagonally, outwards to enlarge the picture or inwards
to make it smaller.
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You’ll generally ignore the blobs in the centre of each
edge. Those are for stretching the picture in one
dimension, which you’ll rarely want to do. For instance,
if you drag the blob on the bottom edge upwards, the
picture will get shorter while remaining the same width.

One other thing you can do in a similar way is to rotate
the picture. A little way above the top border you’ll see
a circular arrow on a stalk; move the mouse onto this,
hold the left button down and then drag the mouse as if
you were drawing a circle with it. As you move the
mouse around, the picture turns in the same direction.

If you make a mistake, there’s a simple way to undo it:
just press Ctrl+Z and the last change you made will be
reversed. You can keep pressing Ctrl+Z to undo
previous changes in the same way. Alternatively, if it’s
all gone horribly wrong, click your picture to select it,
press Delete to remove it from the page and you can
start again from scratch.

Position the Picture Where You Want it On 
the Page

At the moment there’s very little you can do to adjust the
picture’s position. If you’ve tried dragging it left or right,
you’ve probably found that it doesn’t move at all; if you
drag it up or down, it will land either above or below a
paragraph, or be stuck in the middle of a paragraph and
breaking up the text.

We inserted the picture into a blank line on the page,
and Word currently treats it like a paragraph of text:
with the picture selected, you can click the Align
Left/Centre/Right buttons in the Paragraph section of
the Ribbon’s Home tab to move the picture horizontally
on the page, but that’s all. Of course, one of these may
be exactly what you want!
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If you’d like more freedom in positioning, here’s what 
to do:

1. Make sure the picture is selected so that its border
and blobs are visible.

2. Switch to the Picture Format tab on the Ribbon.

3. In the ‘Arrange’ group, click the Wrap Text button.
Here you’ll find a variety of options, but I’ll just run
through the three most useful:

• Behind Text: this places the picture behind the text
in the document, making the text run over the top.
This can be used for some stylish effects as I’ll
explain in ‘How To Place a Picture Behind Your
Text’ on page 12.

• In Front of Text: the picture is placed over the top
of your text, partially covering it. It’s rather a
strange thing to do, but you might use for effect if
the text isn’t actually supposed to be read.

• Through: if you’re treating this as a tutorial, this is
the option to choose. It allows you to place the
picture anywhere you like, and any nearby text will
jump out of the way.

4. After choosing Through, try dragging your picture
around the page to see what happens. For best res-
ults, move the picture to the left or right of your text,
perhaps a little way into the margin, as shown below.
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No More Square Edges: Mould Text Around
Your Picture

There’s no escaping the fact that pictures are rectangular,
and as your text flows around your picture it will have
square edges. If you’d like something a little more stylish,
here are two options you can use to great effect:

Method 1

With your picture selected, go to the Picture Format tab
on the Ribbon, click Picture Effects, move the mouse
down to Soft Edges and choose an option from the list
such as 25 Point. This gives your picture ‘washed-out’
circular edges around which the text moulds itself. It
doesn’t work very well with the champagne-bucket
image I used above due to its white background, but
with a landscape photo the results can be superb, as the
next screenshot illustrates.

If the method above doesn’t produce the result you’re
hoping for, you can find an alternative among the
‘Picture Styles’ (which we’ll meet in more detail on
page 10). First, remove the soft edges you just added
and didn’t like, by returning to Picture Effects > Soft
Edges and choosing No Soft Edges. Afterwards, open
the Picture Styles list and choose the style named Soft
Edge Oval.
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Method 2

This method takes more work, but it’s more effective
with images that have a strong focal point like the
champagne-bucket in my examples: you can choose for
yourself how the text wraps around the picture. Here’s
what to do:

1. With the picture selected, click the Wrap Text button
on the Picture Format tab and choose Edit Wrap
Points.

2. A red border appears around your picture.

3. The border is currently a square, but by clicking-and-
dragging anywhere on the border, you can drag it
inwards or outwards to make it follow the contours
of your picture. In the next screenshot, you can see
the result: each little black blob indicates somewhere
I’ve clicked and dragged, and the text follows the
new shape.

4. When you click outside the picture to get a better
view of the result, the red border disappears. To see
it again and refine its shape further, click the picture
and go back to step 1.
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There’s no quick way to remove the contours you’ve
added: you have to repeatedly press Ctrl+Z until the
black blobs have all gone, and then once more to
remove the red outline and return to the familiar thin
grey edge with the circular blobs. If you’re treating
this article as a tutorial, do that now to return to the
usual square-edged picture.

Professional Results Instantly with Picture
Styles and Effects

Word can create picture effects in a couple of clicks that
would take hours (and talent!) to produce in a photo-
editing program. You can insert the dullest of pictures
into a document, choose a built-in style or effect, and
you’ll instantly have a professional-looking result.

Let’s begin with the ‘Picture Effects’: 

1. With your picture selected, go to the Picture Format
tab on the Ribbon and click Picture Effects in the
‘Picture Styles’ group.

2. A large menu appears with options including
‘Shadow’, ‘Reflection’ and ‘Glow’. Each of these
leads to a submenu from which you can pick
different types of each effect. You can combine
different effects too: pick one of the Shadow effects,
for example, and then click Picture Effects again and
add one of the Reflection effects, and so on.

3. As an alternative, you can go to the ‘Preset’ submenu
and choose one of the built-in combinations of
effects. These don’t really do justice to the amazing
effects found elsewhere on the menu, but there may
be something among them you’ll like. The
screenshot below shows the result of applying
‘Preset 10’ to my champagne-bucket picture.
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If you apply effects or styles to your picture and don’t
like the result, the usual Ctrl+Z key combination can
undo the change. A simpler option (particularly if
you’ve worked on other things in your document
since, and don’t want to undo those in the process) is
a one-click method of returning to a plain image: on
the Picture Format tab, in the ‘Adjust’ group at the left,
click the Reset Picture button and choose Reset Picture
from the menu. 

Picture styles are even more exotic: they consist of over
20 built-in styles that combine borders, reflections, shad-
ows, perspectives and shapes. To experiment with styles,
make sure your picture is selected and follow these steps:

1. First, if you haven’t already, I recommend maximising
the Microsoft Word window to fill your screen, so
that you can easily see and find the Picture Styles
we’re about to use.

2. On the Picture Format tab of the Ribbon, look at the
‘Picture Styles’ group and you’ll see a box containing
a row of small pictures. Click the arrow button at the
bottom-right of this box to open it.

Working with Pictures in Word

74 April 2023

Use the built-in
picture styles

PCK_WA_4_APR_2023_W632_16pp_mrg  08/02/2023  09:40  Page 74



W 632/11

3. A large panel opens showing previews of each of the
28 styles. Click a style to apply it to your picture. If
you’re not happy with the result, click the arrow
button again and choose a different style to replace
it. (As mentioned in the tip above, if you decide you
don’t want to use any of the styles, click Reset Picture
in the ‘Adjust’ group to remove the current style.)

Even after applying effects or styles to your picture, you
can still make basic changes to it such as moving it
around, resizing it or rotating it.

How to Place a Picture Behind Your Text

A few pages earlier in this article, I mentioned that you
could position a picture behind your text by clicking
Wrap Text followed by Behind Text. If you’ve tried that,
you’ve probably run into a couple of problems:

• First, when the picture sits behind your text, it’s very
difficult to select it! Unless you can find a piece of
picture to click which has no text over the top, you’ll
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find you’re just clicking the text instead. The solution
is to go to the Home tab of the Ribbon, and in the
‘Editing’ group click Select followed by Select Objects.
The mouse pointer will turn into a four-pointed arrow
shape. Now click anywhere over your picture, and
Word will select the picture for you, ignoring any text
that’s covering it.

• Second, unless the picture is particularly bright, it may
be difficult to read the text where it intersects with the
picture. The solutions are found in the ‘Adjust’ section
of the Picture Format tab. One option is to click the
Corrections button and experiment with the lighter
items in the Brightness/Contrast section. (You don’t
have to click each in turn to audition it – just hover the
mouse over one and Word will temporarily apply it to
your picture.) The other option is to click the Color
button and experiment with some of the likely-
looking items in the Recolor section (which you can try
out by hovering over them in the same way).
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Add a Touch of Class with a Watermark

A popular effect with text documents is to use an image
as a ‘watermark’ – a barely-visible picture behind the
text. Microsoft Word is certainly capable of doing this,
and it’s not especially difficult, but it pays to do things
in a certain order. In particular, it’s best to add the
watermark after you’ve written the text.

Here’s how to create a watermark:

1. Go to Insert > Pictures and follow the usual steps to
insert the picture you want to use into your
document, then click the Wrap Text button on the
Picture Format tab and choose Through so that
you’ll be able to move the picture around freely.

2. Ignore the way the picture’s arrival has messed up
your document’s neat layout – that will correct itself
later! For now, move the picture to wherever you
want it on the page and adjust its size as desired. (For
a full-page watermark, move the picture into the
top-left corner of the page and drag its bottom-right
blob to the bottom-right corner of the page, again
ignoring what this has done to your text.)

3. In the ‘Adjust’ group of the Picture Format tab, click
the Color button and, in the Recolor section, choose
the ‘Washout’ item (the fourth of the Recolor items).
This gives your picture the pale colouring it needs to
be a watermark.

4. If you’re creating a full-page watermark, ignore this
step. If you’re not, click the Position button in the
‘Arrange’ group of the Format tab: in the lower
section of the menu that appears, click the option
that matches the position in which you want your
watermark to appear on the page.

5. Finally, click the Wrap Text button and select Behind
Text. Your previously-written text should now snap
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back to its original position, and your watermark
picture will be behind it.

A Clever Trick to Create Exotic 
Picture Shapes

Let’s finish with an unusual trick – a way to create
pictures in unusual shapes, like the one shown on the
opposite page. To do this, we don’t actually start with a
picture, so if you’re treating this as a tutorial, begin by
deleting any pictures you’ve added to your document
and leaving just the dummy text we added at the
beginning.
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Now follow these steps:

1. Switch to the Insert tab on the Ribbon, click the
Shapes button and click the shape you’d like for your
picture. In the example above, I’ve chosen the
‘Thought Bubble: Cloud’ shape from the ‘Callouts’
section near the bottom of the menu.

2. Somewhere in your document (it doesn’t matter if
it’s over the text), press and hold the left mouse
button and drag diagonally down-and-right, and
the shape you’ve chosen will be drawn into your
document. The further you drag, the larger it will be.
However, as with pictures you insert, the shape is
surrounded by a border and little circular blobs, and
at any time now or later you can drag a blob in one
of its corners to resize it.

3. Now that you’ve drawn a shape into your document,
you’ll see that a Shape Format tab has appeared on
the Ribbon: switch to that tab.

4. We want to be able to position this shape freely in
the document, so in the ‘Arrange’ group, click the
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Wrap Text button and choose Through. Now (or
whenever you like) you can drag this shape by its
border to put it anywhere you like and the text skips
out of the way.

5. Now comes the clever part. At the moment, your
shape is probably filled with a solid colour, but we’re
about to change that. In the ‘Shape Styles’ group on
the Shape Format tab, click the Shape Fill button
and choose Picture. In the dialog that appears,
choose From a File (assuming you want to pick a
picture from your hard drive, or Online Pictures if
you’d like to search for one online) and select the
picture you want to use.

6. Done! The picture you chose is now being used to fill
your shape. If you’ve chosen the wrong picture, you
can repeat step 5 to pick a different one. (Sadly,
though, if you now feel you chose the wrong shape,
all you can do is delete this shape from your
document and start again.)

7. Finally, in the ‘Shape Styles’ group of the Shape
Format tab, there are a couple more things you may
like to change about your shape:

• The shape probably has a border around it at the
moment. By clicking the Shape Outline button,
you can choose No Outline to remove it, or use the
other options on the menu to change the style of
border, the border colour and its thickness.

• If you click the Shape Effects button, you’ll find all
the same effects we were able to add to ordinary
pictures on page 9. If nothing else, you may like to
add one of the ‘Shadow’ effects to the shape to
make it stand out from the page a little, but feel
free to experiment with the others, combining the
different effects in any way you like.

Working with Pictures in Word

80 April 2023

Select a picture to
fill the shape

You can change
the outline style…

… and apply effects

PCK_WA_4_APR_2023_W632_16pp_mrg  08/02/2023  09:40  Page 80




