
Deal with Large, Troublesome Word Files 
and Fix Document Faults

Creating a one or two page letter every so often won't really tax Word's true
capabilities. But, when you start producing very large documents, such as manuals
or even whole books, you do reach the limits of what Word is capable of. 

If you save a large document as a single Word file, you are living dangerously: a
Word crash could leave you without months or even years of work. It isn’t just
lots of text that can cause problems in Word. Documents that contain objects,
such as images, are also at risk from corruption and data loss. 

In this article, we’ll show you how to safely manage large Word documents and
where the limits of Word lie. 

Working with very large Word documents is like playing with fire - the longer
you work with the document, and the larger it grows, the greater the risk that
Word will crash and corrupt your doucment, meaning that you lose your work. 

63

Using the information given in this article you will be able to:

� Split a large master document into subdocuments, 

� Reduce the file size of Word documents by linking images rather than
inserting them,

� Repair damaged Word files using secret tools and techniques.
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Beware of Word’s Limitations
If you're writing a club newsletter or an advert for a lost toy,
you don't need to worry about Word's limitations. However,
when you start working on large documents with lots of
pictures, embedded spreadsheets or cross-references, then
the limitations of Word will quickly come to the fore. 

Unfortunately, these limitations often crop up much quicker
than you would like. If you have a large document, Word
can start to behave badly and Windows may display an error
message telling you that This application is not responding.

If you are then forced to restart Word and open the problem
document again, you may find that you have lost all of the
changes you recently made, or you cannot even open the
document at all.

Short documents
don’t cause
problems

You’ll come up
against Word’s
limitations
quickly

Faulty Word files can no longer be opened. Try to repair
them with the rescue tips on page W 350/11

You can see a
preview of the text
it has found here

Word tries to
convert the format
of a corrupted
document
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Possible causes
of Word crashes

Manage large
documents

Automatic
features increase
the chance of
risk

In larger documents, the following problems can cause errors
in the file: 

Unfortunately, there is no rule of thumb or limit to tell you
when Word will become unstable. There are many factors that
can play a part, such as your hardware configuration. To
avoid problems caused by hardware as far as possible, you
should have a PC with a recent CPU and 4 GB or 8 GB of
RAM. If you have a 64-bit version of Windows installed on
your PC, you can edit considerably larger Word files than you
could with a 32-bit Windows version and just 2 GB of RAM. 

But, there are ways you can get around these limitations by
keeping an eye on the size of your Word files before they
get out of hand. 

Graphics that are embedded within the document.

Charts, tables and forms that are embedded within the
document.

Extensive text formatting and faulty format templates.

•

•

•

Perfectly Manage Large Word Documents
Documents that contain nothing but pages and pages of text
and no images, you can probably get to several hundred
pages before you come across any problems. However, if you
create a document that has a few hundred pages of text and
images, either by yourself or as part of a team, then things
can get critical. If you are using a single file that contains
all of your text, you will notice that it takes a long time to
open, save and browse through the text. 

When you also make use of some of Word’s automatic func-
tions, such as page numbering, automatic chapter numbering,
indexing, contents pages or cross-referencing, then Word
really starts to be pushed to the limits. This is when there is
a very real threat of data loss and crashes start mounting up. 

!
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Create a master
document to
make manage-
ment easier

The structure of
the master
documents

Small files =
easier to recover
from problems

Tip: Safe file management for large Word documents

If you have to work with lots of pages of text in a single
Word file, then you should save it regularly and add a new
version number to the end of each filename. This will allow
you to be able to quickly switch back to a previous version
of the document should you need to. However, it is much
better to create multiple smaller files containing different
sections of the document with, at most, 30 pages each. So,
if you are writing a book, you should put each chapter into
a separate document. If each separate document uses the
same document template, you can be sure that the formatting
will be consistent throughout. 

Make Large Documents Easier to Manage
by Restructuring Them
In order to be able to create cross-references between the
different documents containing the chapters of your larger
document, you should use Word’s master document function.
The master document provides an outline that can glue together
the separate documents containing your different sections of
text, without actually putting all of the text into a single file. 

There is a quick way, built into Word, which you can use to split
a document into a master document and subdocuments. In the
master document, also known as the central document, you
integrate the Word files containing your different text sections.
In this way, your master document can be used to easily
organise a large document that consists of multiple chapters.
Each chapter contains its own subdocument and can be
worked on independently of the other subdocuments. 

In the master document there are only shortcuts to the
different subdocuments. Splitting a large document in this
way reduces the risk of a Word crash and the associated loss
of data that it entails. 
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Easy setup

Create a
structure for
your document 

In order to be able to work with a master document without
any problems, you should first create the chapter files from
the master document, then split the master into individual
files. Then you work on your text in the individual files,
rather than the master document. Don't group the files
together as a single document until you’ve finished making
all of your changes to the single document. 

Organise a master document using the outline view
The outline view in Word is the basis for creating a new
master document. The outline view shows you the structure
of your document. By dragging around the headings, you
can move and restructure the text within the subdocuments.
The outline view can also be collapsed, so that you only see
the main document headings. 

To create a new document composed of subdocuments: 

1.

2.

3.

4.

Open a new document, then switch to the outline
view. To do so, click on View > Outline. 

First, write the main heading for your document, such
as the chapter of your book, then the document
subheading underneath that, with one for each
chapter, for example. Press after each heading
and make sure they have the Level 1 format assigned. 

Use the toolbar to indent text and apply sub-
headings as required. 

Once you are happy with the structure of the master
document, select the headings that you want to use
to create your subdocuments. On the Outlining tab,
click on the Create button. All of the Level 1
headings that you have selected will be created as
subdocuments. Note, if the Create button isn't
available, you need to first click Show Document. 

Enter

:
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Save the master
document

You can now save the master document. It is best to save it
to a new, empty folder. Word will automatically create files
within that folder for each of the subdocuments you have
specified in the master document. 

By clicking on Create, the document is transformed into a
master document

Your master document and subdocuments will all be saved
together

This is the main
document heading

These are the
individual chapters

Subdocuments

Master document
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How to include
graphics

Text + graphics
= large file

Avoid JPEG
format images 

Word is slower

Insert Images in Your Document 
without Problems
Large images embedded in your document can lead to
problems. The number of pictures you use does matters too:
if you only use a couple of images, Word will not have any
problems but if you have two images per page in a 100-page
document, you’ll soon find that Word starts to misbehave. If
an image has been inserted into your document from the
clipboard using the paste command, you will find that it
significantly increases the size of your document. 

Graphics require much more memory than text alone, with
one A4 page containing a 300 DPI image in a compressed
format needing 1 MB, compared to a typical page of A4 text
needing just 7 KB. Adding pictures will soon increase the
size of your Word file. 

Graphics formats, such as JPEG, which are compressed when
stored on your hard drive can cause considerable problems.
For example, a JPEG image that uses about 150 KB of hard
drive space in Explorer can expand the size of the Word
document it is embedded in by as much as 4 MB!

Large graphics will greatly slow down Word, not only when
saving your document but also when trying to perform other
tasks too. That is why it is a good idea to only use graphics
in a format that Word is optimised to process, such as PNG,
TIF and BMP.

Don’t save graphics within your document

To avoid problems caused by large graphics files, you should
not save images inside your Word document. Save them to
separate files instead and link them to your Word document.
You should take care to do this when pasting a file into your
document and ensure that you use the Link to File option
provided by the paste command. 
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How files 
are linked

Easily work 
with links

Use a template
for consistent
formatting

Word: Processing Large FilesW 351/8

Problem-free Formatting for Large 
Word Documents
As well as dealing with the images in your large documents,
there are several other things that you need to take into
account when working with large files. 

If you have lots of large documents (a set of reports, for
example), create your own document template that contains
just the formatting options you need for your documents.

Word will add a field to your document with a reference to the
image file. Since the complete path is listed in the field, you
should not move the image. However, if the image is in the
same directory as your Word document you can move both
files to another directory on your hard drive at the same time. 

If your pictures are linked to external files, Word has to
constantly reload the images as you browse through your
document’s pages. That is why you should insert the pictures
after you have completed your text, or select the menu
option to show picture placeholders. To do so, click File >
Options > Advanced (Word 2016/2013/2010), or Office
button > Word Options > Advanced (Word 2007), then tick
the option Show picture placeholders. 

The images are then displayed as a frame and don’t have to
be reloaded constantly. 

Insert graphics in your
Word document with the
Link to File command

Choose Link 
to File
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Don’t use clipart
or WordArt

Avoid slow
document
updates

More security
when saving

Safety step 1:
AutoRecover 

Activate
automatic
backups
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This will speed up the formatting process and ensure that
only the formatting options required by the document are
included. It will also reduce the amount of work Word has
to do to manage the formatting applied to your text. 

Word allows you to include special diagrams and image
formats, such as WordArt and clipart. You should avoid
these formats if possible, since they use valuable computing
resources and degrade performance. If you really need to
use them, you should convert any image you need to use
into a bitmap graphics format, such as BMP or PNG. 

If you have other field functions or OLE components
integrated into your documents, as well as embedded
graphics, it will take a long time to update your documents.
If the external graphics haven’t yet been created but links
to them are already included in your document, then Word
will warn you that there are incorrect references in your
document and may even replace details of the images in
your document fields with error messages. 

Activate the Autosave Feature in Word
You can configure file-saving options in Word so that a
backup copy of your document is automatically created. 

The AutoRecover feature is activated by default. With this
in place, Word will automatically create a backup of your
document at regular intervals, so if the program crashes you
can recover a corrupt document from your backup. When
you open the backup you should see the last document you
had open, along with the changes you made up to the point
that the backup was saved.  

You can configure the intervals between automatic backups
being created by clicking File > Options (Word 2016/2013),
or Office button > Word Options (Word 2007). Click Save,
then set the AutoRecover interval and click OK. 
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Word provides even greater safety by creating further
backup copies of your document each time you save the file.
Click File > Options (Word 2016/2013/2010), or Office button
> Word Options (Word 2007), then click on Advanced and
under Save, select the option Always create backup copy.

This will create a complete backup copy of your text. The
backup, which has the file extension .WBK, can be opened
in Word simply by double-clicking on it as if it were a
normal document. 

Saving every 5 or 10 minutes should be sufficient

If necessary you can always fall back on the last backup copy

Tick this option to
create backup copies

Tick this option

Safety step 2:
create backup
copies

Set the interval here
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1.

2.

In Word 2016/2013, go to File > Open, or in Word
2007 go to Office button > Open, and then select
the document that you would like to restore (click
Computer or This PC > Browse to select the
document in Word 2013/2016). 

In the file type drop-down list, select Recover Text
from Any File (*.*) in Word 2016/2013/2010, or in
Word 2007 click on the down arrow on the Open
button, and then click Open and Repair.

Steps to Repair Your Damaged 
Word Documents
There are various ways to repair faulty Word documents. Of
course, it's best to try to avoid getting into a situation where
a document becomes faulty, by regularly saving and backing
up the file. This means that if problems do occur and you can
no longer open a document, you can still switch back to a
recent version of the file. If this doesn’t work and your file is
corrupt, use the following methods to recover the text. 

Use Word’s own built-in repair function

Word provides you with an automated repair function to
deal with damaged documents. This feature can attempt to
extract raw text from any kind of document, not just a
damaged Word file.

However, you should be aware that the formatting of the
document and non-text elements, such as embedded images,
will be lost. Unfortunately, it is usually not possible to recover
graphics and other embedded content, although some elements,
such as tables, can be recovered as plain text. Proceed as
follows to recover text from a damaged Word document: 

:

Secret tips to
repair your Word
documents

Rescue a faulty
document 

Formatting will
be lost
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Rename .DOC
to .RTF

Parts of a
document can
be damaged

3. Click Open and Word will recover whatever text it
can from the file but without the usual formatting. 

1.

2.

Open the damaged document in Word then create a
new, blank document. Copy the undamaged
sections from the problem file to the new document,
then save the new document. 

Next, save the damaged document with a different
filename. To do so, press         to open the Save As

1.

2.

In Explorer, right-click on the damaged Word
document and select Rename from the pop-up
menu. Change the file extension to .RTF so, for
example, letter.docx will become letter.rtf. This will
lead Windows to assume the document is in Rich
Text Format. 

Double-click on the .RTF file to open it. If Word
manages to open the file, save it straightaway with
a different filename, as a normal Word document. 

Change the format of the faulty Word file

A quick and simple way to restore a damaged document that
you can no longer open is to change its file extension: 

Copy undamaged parts of the documents into
a new document

It is possible for only part of a Word document to become
damaged. If you open the document but some passages are
corrupt and include odd symbols, then you should proceed
as follows:

:

:

F12
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WordPad can
open .DOC files

Load the faulty file into WordPad

The WordPad tool, included as part of Windows, can read
Word formatted documents and save them to a simplified
format. Unfortunately, WordPad doesn’t understand all of
the Word formatting options, so a Word document loaded
in WordPad will not look entirely correct. WordPad will not
display tables properly and will instead transform them into
text separated with tab spaces. But, this means that opening
Word files in WordPad then saving them again can remove
formatting problems caused by Word itself. 

Follow these steps to fix a broken Word file in WordPad: 

3.

4.

5.

dialogue box and then set the file type to Plain Text
(*.txt).  

Close the file. If asked which format to save it in,
choose plain text again. 

Open the file you just closed and check if you can
now read the damaged parts of the text. If you can,
copy the damaged parts from this document to the
new document you created in step 1. 

Reapply the formatting in the old document to the
new document by making the headings bold, for
example. 

1.

2.

On Windows 10/8, press        +       , type word-pad
then click OK. On Windows, click Start > All
Programs > Accessories > WordPad. 

Open the damaged file in WordPad by pressing 
+ . 

:

Ctrl

R

O
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If you save large passages of text in a single Word file, you
are living very dangerously. A Windows or Word crash
could be enough to lose months or even years of work.
Fortunately, you can prevent that from happening by taking
advantage of the little-known features that Word provides
to help you deal with large documents. Then, if a crash does
occur and you can no longer open a document, all will not
be lost and you should be able to recover your work.

3.

4.

5.

Save it with a different filename by clicking File >
Save As. 

Close WordPad. 

Open the file saved in step 3 using Word and see if
the problems have gone away. 

WordPad allows you to save files in various formats

Select the format
to save the file in
here

Summary
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